Jump to content
We promise no intrusive ads, Please help keep the community alive
Consider supporting us by disabling your ad blocker / add to whitelist / purchasing VIP.
Sign in to follow this  
giannisicilia

Mod and play problem

Recommended Posts

hello i'm new here:P

and i have a problem with the mod and play... i can't instal any car with this program it says allways : Current patch can't be installed patch was not applied as a critical error occured please contact the Modding tools support..

i give it adminrights and i have the carpack i dont know whats the issue:sulk::sulk:

 

thanks for help:)

Share this post


Link to post
Share on other sites

I have the same problem, but only with... I dunno... "new" version of installer? I mean, the one, where credits are shown on the right side (like in Tool's Ferrari 599 and Merc E500). I have no problem with previous version of instaler (911 GT2, GT3, Megane, Camaro etc.). Anyone can help?

Share this post


Link to post
Share on other sites
I have the same problem, but only with... I dunno... "new" version of installer? I mean, the one, where credits are shown on the right side (like in Tool's Ferrari 599 and Merc E500). I have no problem with previous version of instaler (911 GT2, GT3, Megane, Camaro etc.). Anyone can help?

the same problem with second version TDU Mod and Play (V1.8)

Share this post


Link to post
Share on other sites

Guys... I think the problem is in patch, which you have... For v1.67 users work older mods and Mod And Play, but for 1.68A and B users only newest installers. Look at "choose game language" in older installers - it doesn't exist in newest mods. So, if you want install older mods, install 1.67 and then (after intall older mods) install 1.68 patch for install newest mods. Easy? ;)

I hope, that I helped ;)

 

Greetings

MRO'

Share this post


Link to post
Share on other sites

I wrote about TDU's patch v1.67 or v1.68, not NET Framework ;P Anyway to find v1.67 patch is very hard way now... Only you can find v1.68. Maybe I have 1.67, than I can upload it on for example mediafire and give you link...

 

Greetings

MRO'

Share this post


Link to post
Share on other sites

Patch errors are not the same, moreover you seem to have installed 1.67d patch once with success on 9.02.2017. Other errors are not critical and only show that you don't have run installers with admin privileges.

Why not installing 1.68b at least ?

 

You shoud have made a backup of your database regularly (copy Euro/Bnk/Database directory on a safe location before applying any mod).

Otherwise, you should try to install full TDUCP 2.00 patch that is the very latest version. Warning though, full version will reset your database changes.

Share this post


Link to post
Share on other sites

Ok,man! Once again what do we have:

1.I got problems since i reistall my windows xp (moreover it was after 9.02.2017).

2. I've reinstalled TDU more than 100000000000 times,so I'm not worry about my database

3. patch 1,67 - 1,68 - 2,00 - different toilet same lalalalala -nothing changes - still "current mod can't be installed with modandplay"

 

as a bonus: after installing vehicles manually i'm losing the logos on a trunk and anoher places

 

I have no idea what happens,because everything worked perfectly/It drives me crazy:cry:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...