Jump to content
We promise no intrusive ads, Please help keep the community alive
Consider supporting us by disabling your ad blocker / add to whitelist / purchasing VIP.
tomsolo

[upd]FeaturesPack.05.v028 [mini]

Recommended Posts

Yes work.

 

 

---------- Post added at 01:00 AM ---------- Previous post was at 00:57 AM ----------

Outstanding work sir, do you work in this sort of industry or do you just do this as a hobby?

 

[/color]just as hobby :) I'm not a programmer.

 

I never use any hexeditor or assembly commands before TDU2. ;)

Share this post


Link to post
Share on other sites

Really good tool but does not work for me.

The only thing i'm able to do it's turn off the engine.

Perharps it's because i don't understand this point: "If it's right but still not working, maybe need change to No execute (or something similar menu point) in bios".

Share this post


Link to post
Share on other sites
Really good tool but does not work for me.

The only thing i'm able to do it's turn off the engine.

Perharps it's because i don't understand this point: "If it's right but still not working, maybe need change to No execute (or something similar menu point) in bios".

 

 

First try this:

1. Enable DEP in Windows 7

"bcdedit.exe /set {current} nx AlwaysOn."

After restart the system.

 

2. If the problem is still, go to you motherboard bios - the Asus P5Q-E manual 94-95 pages - and find Execute Disable Blt settings and change.

 

3. For the Quick ingame test: just press SHIFT+F5 (simulate holding flash) if work all other functions work too.

Share this post


Link to post
Share on other sites
3. For the Quick ingame test: just press SHIFT+F5 (simulate holding flash) if work all other functions work too.

 

Actually just that option works ... :(

 

The others seem to not work ...however i did enable the DEP ...restart the system ....still is the same

Share this post


Link to post
Share on other sites
Actually just that option works ... :(

 

The others seem to not work ...however i did enable the DEP ...restart the system ....still is the same

 

1. Make sure your system supports hardware based DEP.

2. Go to system properties->advanced tab and click on the settings button of performance. Check the data execution prevention tab. (Try enabling it for ALL processes and reboot. If it then doesn't work your system doesn't support it, or you're doing something wrong) .

3. The No Execute feature must not be disabled in the bios. I think, thats it the most problem source.

 

If anything is ok, you see this:

 

dep_ok.png

 

If you have a grayed out this screen, use this command verify the Status of DEP:

wmic OS Get DataExecutionPrevention_SupportPolicy

 

If 1, your system support DEP and is enabled. More info.

Share this post


Link to post
Share on other sites

Yeah mate my computer supports dep...i really dont know what the problem is

(wmic OS Get DataExecutionPrevention_SupportPolicy) was set to 1 in the command line....

i tested your pagani too... only the shift+F5 controll seems to work...

 

Anyway thanks for the reply and support ;)

Share this post


Link to post
Share on other sites

i tested your pagani too... only the shift+F5 controll seems to work...

 

If work, 99% how work all functions.

 

press SHIFT+F6 - now you can use custom light settings.

press SPACE + NUMERIC PLUS - Dashboard light full.

Share this post


Link to post
Share on other sites

Ok thanks tomosolo i'm going to find "Execute Disable Blt settings" and change in bios.

It's a little request or suggestion about your mods can you change the hotkey ?

because i use tducam and your mod affect tducam hotkey +/- (zoom in/zoom out)

Share this post


Link to post
Share on other sites
What operating system do you use? XP?

 

I use XP and it does NOT work. any idea?

 

 

press SHIFT+F6 - now you can use custom light settings.

what means "you can use custom light settings"? Where can use it and what is it?

Share this post


Link to post
Share on other sites

On my first test i wasn't able to disable the Hazard-Light-function, once i have used it.

Yesterday i have tried it again and all functions work perfectly! I wasn't able to reproduce my problem.

 

Thanks for this nice tool!

 

Best regards,

Stefan

Share this post


Link to post
Share on other sites

I will like to try this mod, but it wont even start on my PC.:confused:

 

Everything that should be enabled in windows as you described, is enabled.

 

Windows7 here 64x...tool just want start. Click twice on it to start, it immediately close.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...