Jump to content
We promise no intrusive ads, Please help keep the community alive
Consider supporting us by disabling your ad blocker / add to whitelist / purchasing VIP.

Recommended Posts

I'm getting an error "Installer integrity check has failed. Common causes include incomplete download or damaged media. Contact the installe's author to obtain a new copy".

 

--- Post Updated ---

 

Never mind, fixed it :P

Share this post


Link to post
Share on other sites
It was stopped as we was all busy. And i was just getting mad with what people was writing all the time. Now trying to just ignore it.

I have spoke with Xarlith and he wants to get 0.5 out some time.

Good to read this Minime, Thanks at you.

I'm not talking about all the other, nice peoples or not, but me i'm so reassured !

So take care of all of you, take your time, do it well.. and we'll surely see soon what we can get from you, for us, the community ;) !

:clap: Cheers :hi:

Share this post


Link to post
Share on other sites
The main question is: Will the TDU2 Autopack and a future update of TDU2UP be compatible?

 

I think i'm not the only one around here who like to choose only one of the patches.

 

For now Autopack and future UP05 will not be compattible.But we will see at the future

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...