Jump to content
We promise no intrusive ads, Please help keep the community alive
Consider supporting us by disabling your ad blocker / add to whitelist / purchasing VIP.

Recommended Posts

I am willing to make these 2 cars in perfect quality:

346 - BMW M6 Convertible

373 - Ford Escort RS Cosworth

 

Very nice !

 

The RS Cosworth is also on Xarliths shortlist of almost finished cars.

 

Check post nr46

Released TDU2: Unofficial Patch - Page 5 | turboduck forum

 

 

Audi Quattro S1

Audi S5 Cabriolet

Bristol Fighter T

Chrysler 300C SRT-8

Dodge Challenger SE

Dodge Challenger SRT8

Dodge Viper SRT10 Convertible

Ducati Superbike 848 Evo

Ferrari F430 (WIP!)

Ford Escort RS Cosworth

Ford Shelby GT500KR

Harley Davidson Sportster 1200 Nightster

Koenigsegg Agera

Lancia Delta S4 Competition

Lotus Exige Cup 260

Lotus Exige S

Pagani Zonda R

Saleen S5S Raptor

Saleen S7 Twin Turbo Competition

Shelby Series 2

Triumph Speed Triple

Volkswagen Touareg V8 TDI

 

 

These are the Cars he mentioned to be almost finished.

Maybe it is smart to focus on those first with cool models, fully functional :D

 

Are these unfinished cars already classed by the developers? :)

 

Some, probably most are. If you check the Lancia S4/Quattro S1 video you can see they are B1.

Don't know about the unfinished and bugged list. The "almost ready" shortlist should be classified as well.

 

It would be a cool idea to re-balance some classes. I always thought an S1-S2 class would fit the game for supercars, so the A1 class becomes more interesting. And some cars don't belong in their class, like the Caterham 500 or Scooby, that make all other cars in that class useless in races.

Don't know if that is possible though.

Also the tuning level up, like in TDU1 was a cool feature. Like many other cool features of TDU1...

 

Hi, why does this patch not work with TDU2 DLC2 v034 build 16(en_EU)?

 

It does work with an unpacked game and the universal launcher

Share this post


Link to post
Share on other sites

It does work with an unpacked game and the universal launcher

 

I got that TDU2_Universal_Launcher and the game runs fine, but when i try use the patcher from this forum, it says "Error: The folder you specified is not a main TDU2 directory or your game version is not supported."

 

Since i can run the game before trying to patch, it is my MAIN directory, there is NO other installed!! and the TDU2_Universal_Launcher says under info that my game is TDU2 DLC2 v034 build 16(en_EU)!

 

So, you cannot just say it works! You want me to link a screenshot of this? Since you dont belive what im saying. oh wait, i cant post a LINK on this forum /facepalm.

Share this post


Link to post
Share on other sites
I got that TDU2_Universal_Launcher and the game runs fine, but when i try use the patcher from this forum, it says "Error: The folder you specified is not a main TDU2 directory or your game version is not supported."

 

So, you cannot just say it works! You want me to link a screenshot of this? Since you dont belive what im saying. oh wait, i cant post a LINK on this forum /facepalm.

 

I know it works as i tried it myself. Even posted some videos.

 

So you installed the patch on an UNPACKED game? Or did you forget to (lalala facepalm) unpack the game first?

 

PS If we try to help you, maybe a different attitude helps:cool:

Share this post


Link to post
Share on other sites

@MadManCK: That's what i also wanted to write after reading this. I think he runs a packed version and tried to install the patch for the unpacked one.

 

@qaxan: We are always ready to help new members, but not if they show a behaviour like you do. There are clearly two versions of this patch. One smaller for the original packed version and one bigger for the unpacked version. If you like to use the version with the new cars, then you have to run an unpacked version of the game. If you do not already run an unpacked game, and got question how to unpack, look at the "mod tools & support"-section of this forum. There is a full tutorial how to do it.

Share this post


Link to post
Share on other sites
I got that TDU2_Universal_Launcher and the game runs fine, but when i try use the patcher from this forum, it says "Error: The folder you specified is not a main TDU2 directory or your game version is not supported."

 

Since i can run the game before trying to patch, it is my MAIN directory, there is NO other installed!! and the TDU2_Universal_Launcher says under info that my game is TDU2 DLC2 v034 build 16(en_EU)!

 

So, you cannot just say it works! You want me to link a screenshot of this? Since you dont belive what im saying. oh wait, i cant post a LINK on this forum /facepalm.

 

don't help this fool

Share this post


Link to post
Share on other sites
So, you cannot just say it works! You want me to link a screenshot of this? Since you dont belive what im saying. oh wait, i cant post a LINK on this forum /facepalm.

 

New members cannot post links as in most cases these are spambots. You could always break up the link in the meantime (i.e. imgur dot com /123456) until you get the ability.

Share this post


Link to post
Share on other sites
I hope, if this car will ever be part of the patch, that it's faster than C4. :lol: I would categorize it in A4-A2. (Okay an original Cossy with it's 220hp not, but when i talk of this car, then i'm talking of the high-performance-tuned ones. ;) )

 

Donnie, since you are talking about tuned Escort Cosworth, here are some vids with tuned Delta`s :)

 

 

 

 

Now, that is tuning :thumbsup:

 

I hope you are going to enjoy this videos as much as I did.

Share this post


Link to post
Share on other sites

I don't know if it has been already written here, but I just wanted to give feedback about the Countach. It can't shift up to the 2nd gear.

 

EDIT: I actually don't know, if it depends on this patch, but now, my game always crashes, if I want to take a photo in the photo-mod.

Share this post


Link to post
Share on other sites

The Lamborghini and the Shelby have a little Bug. The automatic doesn't work at the moment (Xarliths is alreasy informed about that and plans to patch this with the next update), but manuell shifting works fine.

 

As far as your crashes are concerned, i can only speak for myself, but i don't have any special problems after installing the patch so far. I've heard of people who can't switch between profiles, but i did not heard of crashes in photomode so far.

Share this post


Link to post
Share on other sites

EDIT: I actually don't know, if it depends on this patch, but now, my game always crashes, if I want to take a photo in the photo-mod.

 

Nothing to do with this patch, I've had the problem long before this was released. And it won't crash everytime. Just sometimes, for me at least...

Share this post


Link to post
Share on other sites

Sorry but i have to ask it... Did you try to find it on your own how to unpack the game?

 

(little hint cause i have my "nice day" today: Take a look at the "Mod Tool & Support"-section.)

 

audi dealer south ? where :P

 

What do you mean with that question? If you mean what i think your meaning, take a look at page 12 in this thread.

 

btw: We support people who are willing to try to solve there problems at first their own and still have issues. We don't support laziness.

Share this post


Link to post
Share on other sites
To unpack the game, rip off any protection plastic that is wrapped around the game box. Then open the box and take the disc out. Next, put the disc in the computer and then install.

 

Now thats Hard Core unpacking:D

 

Maybe Xarlith can place links to the unpack Tutorial in the OP. :cool:

For those who think search is highly overrated:lol:

 

TDU2 Servers are Green again. Time for a Drive:cool:

 

PS Rumor is Eden Games will make a restart...:eek:

Share this post


Link to post
Share on other sites

Little question regarding the patch: Did you change something on the Desmosedici? Today i drove it the first time since installing the patch, and somehow the 1st gear (in automatic) is messed up. It does not really accelerate from stillstand. You need to hit gas, go of gas when you have about 30-50 km/h and then hit gas again. Only then it begins to accelerate. (In my packed version it's still fine.)

 

I backuped the files of the bike (gauges, sound, high-folder etc.) but the bug remains.

 

Maybe someone who has the bike can confirm or discount that? I have no explanation for that at the moment, cause i didn't mod anything else which could cause that.

Share this post


Link to post
Share on other sites

Well, I gave the Desmosedici a go and there's nothing wrong with the 1st gear. Manual or automatic.

 

Somehow it feels the wheels are spinning a lot more now when accelerating, but I haven't been driving bikes for a while now, so I might be wrong.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...