Jump to content
We promise no intrusive ads, Please help keep the community alive
Consider supporting us by disabling your ad blocker / add to whitelist / purchasing VIP.

Map information not loading


AedanClarke
 Share

Recommended Posts

So, I bought TDU several months back on eBay. Copy was in perfect condition, installed it, started playing for 2 or 3 hours, then went to bed since it was about 4 in the morning or so. Turn the game back on when I wake up, and the map information doesn't load. Instead, on the side where the information is supposed to appear, everything is blank and the place where the picture is supposed to be is just a grey square. Tried looking for solutions at the time and couldn't find any.

 

Ended up buying the Russian Gold Edition just to check if maybe this particular version of TDU was causing the problem. Even the Russian release, which, as I understand, made some changes to the code (though my information there may be faulty), did the EXACT same thing. Played fine for a few hours and, upon restart, map information doesn't load.

 

I then installed both versions of my terribly weak laptop just to see and, after torturing myself to about 2 hours on each version to low FPS in low resolution, neither version gave me the map information bug, so it's apparently a problem on my end, I'm just not sure what would be causing a problem. The main thing that's tripping me up is that the map works to begin with, as opposed to just not working from the start. And since no changes are being made to my computer between the time I start playing the game the first time to when I start it back up the second time, I have not even the slightest guess as to what the source of the problem may be.

 

Oh, and I'm not the only one that's had this problem. Upon originally looking up the problem with the first version I bought, I found, after a lot of searching, someone else who had the exact same issue. Unfortunately, no one replied to him, so...

 

But, yes, I would LOVE to play this game properly on my computer, because it's just so enjoyable when it works. Any help would be greatly appreciated.

Link to comment
Share on other sites

  • 2 weeks later...

It's only the section on the right that gives the information regarding events, stores, etc. The section appears, as though it's GOING to present information, but no text appears and the section that contains the screenshot for the location or event simply remains grey.

 

My system specs are as follows:

AMD Radeon HD 6970

Phenom II X6 1090T Black Edition (6-core, 3.2 Ghz)

16 GB RAM

 

The game is running at highest settings. No amount of changing the settings results in the information loading. :/

Link to comment
Share on other sites

Three solution I've got in mind. I'm not sure if it's gonna work and I'm pretty sure you've done that already:

 

Install the Patch 1.66A if you haven't got it yet. Check if it works. If not, install the community patch 1.68b with the Magic Map. If it still doesn't work, reinstall the game. If you still have some issues, I'm gonna send you some original map files by PM. Good luck !

Link to comment
Share on other sites

I've Googled for hours, like I said, and I've yet to see more than a single unanswered soul ask about it.

 

And, like I said, it's only given me a problem on this primary computer of mine, not the laptop. The laptop loads the map just fine.

 

--- Post Updated ---

 

So, everyone, I found the culprit. Get ready for this silly crap... It was the controls. Specifically, binding the map's controls for left, right, up and down to the controller breaks the map. Looks like I'll need to use the mouse for the map, which isn't a big deal. But there we go everyone. It's literally that damned stupid.

 

I figured it out, btw, by uninstalling the game, wiping the registry, reinstalling... still wasn't working. So I pulled my save game out of the folder, and started anew. The map was working. Then, seeing it was working and figuring the save game had perhaps just corrupted, I started mapping the controls again to my controller, went to the map, and it broke. So I defaulted the controls, checked, and the map was working again. Sat there and added each control in, one by one, until I found the culprit. And I'm just stunned. It's such a stupid, nonsensical reason for a game map to stop working...

Link to comment
Share on other sites

Holly Molly ! Just that :lol: That is very weird !

 

Don't know, when I change the map button who supposed to be "M" on the keybord to another button in my G27, it works fine.

It might come from the way your computer does run TDU. Don't know, it's bizarre ! :D

 

Well good luck mate with that glitchy thing. I really have no idea how to sort that problem out. At the moment you have to press "M" :eyebrow:

Link to comment
Share on other sites

  • 6 years later...
On 1/31/2015 at 6:45 PM, AedanClarke said:

I've Googled for hours, like I said, and I've yet to see more than a single unanswered soul ask about it.

 

And, like I said, it's only given me a problem on this primary computer of mine, not the laptop. The laptop loads the map just fine.

 

--- Post Updated ---

 

So, everyone, I found the culprit. Get ready for this silly crap... It was the controls. Specifically, binding the map's controls for left, right, up and down to the controller breaks the map. Looks like I'll need to use the mouse for the map, which isn't a big deal. But there we go everyone. It's literally that damned stupid.

 

I figured it out, btw, by uninstalling the game, wiping the registry, reinstalling... still wasn't working. So I pulled my save game out of the folder, and started anew. The map was working. Then, seeing it was working and figuring the save game had perhaps just corrupted, I started mapping the controls again to my controller, went to the map, and it broke. So I defaulted the controls, checked, and the map was working again. Sat there and added each control in, one by one, until I found the culprit. And I'm just stunned. It's such a stupid, nonsensical reason for a game map to stop working...

 

Can you unmap in the existing save file? Or do you have to create a new profile? I accidentally did those mappings and still see the gray box after unmapping:

1606157987_TestDriveUnlimitedScreenshot2021_11.18-17_42_48_69.thumb.jpg.cac33c9d416e00da3675a9d237e4369a.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...