Jump to content
We promise no intrusive ads, Please help keep the community alive
Consider supporting us by disabling your ad blocker / add to whitelist / purchasing VIP.
binbow

TDU2VPE Release

Recommended Posts

I have a version v069 build 16. It keeps saying it can not find the car.

Game I extracted using TDU2_unpacker_GUI.

TDU2vPE can not use the database of v069. You have to update to the latest version TDU2 DLC2 v034 build 16.

Share this post


Link to post
Share on other sites

Hi,

 

I have all the files to add the Agera that is unreleased into the game. The files should work but when I want to edit it in the VPE it says cannot find the car. What should I do to add it?

Share this post


Link to post
Share on other sites
Hi,

 

I have all the files to add the Agera that is unreleased into the game. The files should work but when I want to edit it in the VPE it says cannot find the car. What should I do to add it?

What game version are you using? Do you use other car pack or patches? Can read out other vehicle's data?

Share this post


Link to post
Share on other sites

Good morning,

 

I came across this tool last night and tried to add the Lamborghini Huracan to my game in place of the Miura (and after failing three times, in place of the Murcielago) slot. I get the model and HUD in, but the rims are distorted 458 Italia wheels and the car will not accelerate past 43 mph. Do you have any ideas as to why this is happening?

 

Thanks

 

Forgot to mention, I'm on the latest version of TDU with UP 0.4 installed.

Share this post


Link to post
Share on other sites

ifu have problrm with speed u must search not orginal psychic i see somhere in this post link

 

manesag u must change cam id and id3 from ccxr and all be good u must edit carlist.xml in tduvpe

 

if sombudy have problem

 

 

 

 

with the collapse of the car when braking or gear changes have to edit ground effect and thou hast proportions in dw options if all items

 

sry for my english

Share this post


Link to post
Share on other sites
ifu have problrm with speed u must search not orginal psychic i see somhere in this post link

 

manesag u must change cam id and id3 from ccxr and all be good u must edit carlist.xml in tduvpe

 

if sombudy have problem

 

 

 

 

with the collapse of the car when braking or gear changes have to edit ground effect and thou hast proportions in dw options if all items

 

sry for my english

 

Alright, I got the speed problem fixed, but the rims are still those hideously big 458 wheels, and the car does not steer properly. At the very least, there's progress.

 

If anyone has any idea how to fix the wheel problem, please let me know. Right now it's pointed towards the "Lamborg" folder, where I have the wheel named "Huracan_F_01." The steering I can probably tweak using the program itself.

 

Thanks

Share this post


Link to post
Share on other sites

try reneme rims to hur_f_01 name can be to long

 

--- Post Updated ---

 

try reneme rims to hur_f_01 name can be to long

or u must chnge rim to num 5 or 6 rims from miura have some bugs and dont work

if u have dream pack u cant use rims number from huracan orginal

Share this post


Link to post
Share on other sites
try reneme rims to hur_f_01 name can be to long

 

--- Post Updated ---

 

try reneme rims to hur_f_01 name can be to long

or u must chnge rim to num 5 or 6 rims from miura have some bugs and dont work

if u have dream pack u cant use rims number from huracan orginal

 

The entire car is working except the rims.

 

This is starting to become extremely frustrating, as now I've broken my TDU 2 ten times trying to get this to work. By the way, your method didn't work.

:rofl2:

 

 

EDIT: I FINALLY GOT IT!! What I did was change the rim combination to the Miura's and then modify everrything to specification. Thanks for the help guys.

 

EDIT 2: Now it won't go past 186 MPH... If anyone finds a solution to it then please let me know, but right now the car is acceptable. Downloaded the wrong Physics.cpr lol. Again, thanks for the help.

Share this post


Link to post
Share on other sites

If anyone was wondering, in order to use the slot for the rims on the Miura, you have to use the set combination for it's wheels. It's combinations, after looking in the Tire Database Viewer, are 54 and 144. 54 wouldn't load the rim and crashed my game, so be sure to use 144. What you do is you select that combination, then edit the dimensions of the wheel. After that, you can modify the name of the wheel and the file in the rims section of the editor. I figured this would be useful as Kamil said the Miura rims were sometimes buggy, so this is just a small tutorial on how to get past that.

 

[ATTACH]23826[/ATTACH][ATTACH]23827[/ATTACH]

Share this post


Link to post
Share on other sites
To avoid the fear of impairing the compatibility with other MOD and future UP0.5, I stopped replacing brand name.

Ah, btw the name changing is super buggy for me. Whenever I change to name to, "Macan Turbo", it either ends up as turbo turbo or macan macan.

Share this post


Link to post
Share on other sites
Ah, btw the name changing is super buggy for me. Whenever I change to name to, "Macan Turbo", it either ends up as turbo turbo or macan macan.

I also have the same replacement. The name change was as attached image, but did not have a problem.

...Do I misunderstand something?:umm:

 

[ATTACH]23851[/ATTACH][ATTACH]23852[/ATTACH]

Share this post


Link to post
Share on other sites
I also have the same replacement. The name change was as attached image, but did not have a problem.

...Do I misunderstand something?:umm:

 

[ATTACH=CONFIG]23851[/ATTACH][ATTACH=CONFIG]23852[/ATTACH]

 

I think I see what I did wrong, for the Brand, I put it under RUF, And macan at the model name and Turbo at sub. Will try again in a minute.

 

Edit: Nope, still getting the same problem. Even tried with a database that only has the unofficial patch.

http://gyazo.com/688aede8bdaa88698ee6bd33251cdcb7

Steam Community :: Screenshot

Share this post


Link to post
Share on other sites
I think I see what I did wrong, for the Brand, I put it under RUF, And macan at the model name and Turbo at sub. Will try again in a minute.

 

Edit: Nope, still getting the same problem. Even tried with a database that only has the unofficial patch.

http://gyazo.com/688aede8bdaa88698ee6bd33251cdcb7

Steam Community :: Screenshot

Hmmm... I think that might be DB is broken. Please try to restore the initial DB the db using restore button(Settings-Other Command).

Share this post


Link to post
Share on other sites
Hmmm... I think that might be DB is broken. Please try to restore the initial DB the db using restore button(Settings-Other Command).

 

Already tried, I've pushed like almost every button you put in it :P. I have also tried a fresh install of the program, but that didn't change anything either. The only thing I haven't tried is editing my backup database.

 

Edit: Backup also didn't work. Maybe it has to do with Windows 10?

Share this post


Link to post
Share on other sites
Already tried, I've pushed like almost every button you put in it :P. I have also tried a fresh install of the program, but that didn't change anything either. The only thing I haven't tried is editing my backup database.

 

Edit: Backup also didn't work. Maybe it has to do with Windows 10?

Is the TDU2 root folder settings correct? What happens when you set the brand and vehicle names in different value? And, after clicking the "Apply" button, wait a little, please click "Load" button again.

Share this post


Link to post
Share on other sites
Is the TDU2 root folder settings correct? What happens when you set the brand and vehicle names in different value? And, after clicking the "Apply" button, wait a little, please click "Load" button again.

 

Yeah the root folder is set correctly, everything else works. If I use the name "Mercedes-AMG; G65" it works, but using "Mercedes-AMG; Macan Turbo" It just goes to "Macan Turbo; Macan Turbo" (before ; model name, after ; sub model name). Loading does not have a impact on it. Also, after the Macan name bug, Mercedes-AMG G65 also won't work.

Share this post


Link to post
Share on other sites

Guys i have problem.When i write in Setup to fill up TDU2 Root Folder and TDUDec Installation Folder i do it normally but when i psuh Save/Exit button my PC says:Access Denied in window.That´s all,I can´t save it

Share this post


Link to post
Share on other sites

U must change u files name to macan. But macan turbo be to long and change value in mOdell name in file I'd I show u this in screen but not now meyby 1 hours ok I have that same problem I se some name in other car my car name id look that 110------ or somthink think that tduvpe.png

Share this post


Link to post
Share on other sites
Yeah the root folder is set correctly, everything else works. If I use the name "Mercedes-AMG; G65" it works, but using "Mercedes-AMG; Macan Turbo" It just goes to "Macan Turbo; Macan Turbo" (before ; model name, after ; sub model name). Loading does not have a impact on it. Also, after the Macan name bug, Mercedes-AMG G65 also won't work.

Sorry, I have no idea for now.:sorry:

 

--- Post Updated ---

 

@Tommy4320

Guys i have problem.When i write in Setup to fill up TDU2 Root Folder and TDUDec Installation Folder i do it normally but when i psuh Save/Exit button my PC says:Access Denied in window.That´s all,I can´t save it

Please try the following things.

- Please try run as an administrator.

- Did you install TDU2vPE to which folder? If you've installed to under "C:\Program files\...", please move the installation folder to out of the folder "c:\ Program files". For example, create a folder "c:\tdu2vpe" and then move all related files to that folder.

 

--- Post Updated ---

 

@bartkramer

Please let me know, what is the vehicle that you are trying to change the name?

Share this post


Link to post
Share on other sites
Sorry, I have no idea for now.:sorry:

@bartkramer

Please let me know, what is the vehicle that you are trying to change the name?

 

For the Macan I used the Lotus Sport Exige 240R, but it also happened when I tried to rename the Jeep Grand Cherokee.

Share this post


Link to post
Share on other sites

@bartkramer

In the case of the combination of the following, may fall into the similar situation.

- tdu2vpe.exe ver2.10 + TDU2DBCarList.xml included old version + db_data.cpr changes are made in the old version

Please try doing the combination of the following. It will be lost all changes made in previous versions. :sorry:

- tdu2vpe.exe ver2.10 + TDU2DBCarList.xml included TDU2VPE_ver2.10.zip + original db_data.cpr

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...