Jump to content
We promise no intrusive ads, Please help keep the community alive
Consider supporting us by disabling your ad blocker / add to whitelist / purchasing VIP.
Milli

[RELEASED] Test Drive Unlimited Ultra Community Pack v1.04

Recommended Posts

[quote name='SneakiestDuke68']Will be do a camera fix for cars in this mod ?[/QUOTE] Not in this mod. But in TDU Platinum, yes. [quote name='julianomarinho']@Milli I have a problem. I installed: The game 1.66a Patch 1.68b Paradise mod My PC uses windows 10 64bit. I use I5 2500k + hd3000 + 8GB. My problem is that the game does not open because of the d3dx9.dll file. without this dll, the game works, but several cars do not appear in the shop (it must be because of the bigbnk), and cause crash if you try to change the wheels of the cars. How to solve this problem? Edit: I followed a tutorial on youtube and after editing the dll name for "d3dx9_43.dll" the game worked, but still the cars do not appear in shoroom, like half of the ferraris, pagani cinque, and others.[/QUOTE] I have no idea, sorry. Never had such issue. [quote name='vasileion']kind of a stupid question for you guys but how do u get all the cars i counted only 350 or so from the showooms?[/QUOTE] Tuning shops, such as Forza Tuner, US Muscles, British Specialist, etc... [quote name='pr0l1f1k']Thank you for your hardwork Milli. Seriously, your resilience is powerful. I have a question .. i hope you don't mind. Are the handling properties for each car [considering the secret ones as well] changed? i.e. S2000's roof version vs s2000 GT1 version vs stock version?[/QUOTE] Of course the handling changes. At least they should.

Share this post


Link to post
Share on other sites

Thanks Milli im looking forward to platinum never thought that tdu could receive so much love its like i lived in a cave for so many years.

Im a fan now and love what u do cant wait for whats next.

Edited by Guest

Share this post


Link to post
Share on other sites

Hi! It's been a while since I made a post here. So, I'm having a small issue with the mod. I was going through the career, completing races etc. My first car was Audi TT, old in game one, then I bought 2005 Mustang and all was going well. That was until I bought an AE86 (Initial D fan obviously). I tuned it and it seems it has a Supra engine now, very cool. The problem is that now every time after around 20-30 minutes, sometimes less the game starts to stutter and lag, it drops to like 5fps and becomes unplayable. Before that it works flawlessly in 60fps with no issues at all. At first I thought I had a problem with the game itself, I tried many things but nothing worked. After a while I did the most obvious thing and went back to 2005 Mustang, game worked well. First thought was that my laptop doesn't like modded cars but I bought an EVO 8. Model is amazing, more detailed I think than the 86 (which wasn't bad at all). The most surprising fact is that I've been driving it for a while withoust issues. Milli, could you check the 86? There could be something wrong with that car (maybe there are other cars with that issue). Upgrade it (not sure if that has anything to do with the issue), drive for a while, do some driving  missions. Maybe you'll be able to reproduce it and find a fix. Or at least fix it in the Platinum mod... Thank you for your hard work! 

Edited by PiotrGT

Share this post


Link to post
Share on other sites
1 hour ago, PiotrGT said:

Hi! It's been a while since I made a post here. So, I'm having a small issue with the mod. I was going through the career, completing races etc. My first car was Audi TT, old in game one, then I bought 2005 Mustang and all was going well. That was until I bought an AE86 (Initial D fan obviously). I tuned it and it seems it has a Supra engine now, very cool. The problem is that now every time after around 20-30 minutes, sometimes less the game starts to stutter and lag, it drops to like 5fps and becomes unplayable. Before that it works flawlessly in 60fps with no issues at all. At first I thought I had a problem with the game itself, I tried many things but nothing worked. After a while I did the most obvious thing and went back to 2005 Mustang, game worked well. First thought was that my laptop doesn't like modded cars but I bought an EVO 8. Model is amazing, more detailed I think than the 86 (which wasn't bad at all). The most surprising fact is that I've been driving it for a while withoust issues. Milli, could you check the 86? There could be something wrong with that car (maybe there are other cars with that issue). Upgrade it (not sure if that has anything to do with the issue), drive for a while, do some driving  missions. Maybe you'll be able to reproduce it and find a fix. Or at least fix it in the Platinum mod... Thank you for your hard work! 

Yes, sadly there is an issue with the car. The problem is the mod itself, the AE86 mod. Sadly, the modder who did it, didn't really optimized it for TDU, which makes it "heavier" for the game, causing the glitches.  Some other vehicles can have the same effect. 

How to fix it? Use another AE86 mod file. Problem to do that? Not many good AE86 mods around, and that happens with other cars aswell, sadly, untill someone makes a real good AE86, we're stuck with it.  I've replaced some cars that could find other and better models (ex: 959), but that is not possible with all of them.  😭

Edit: And yes, it's a "2JZ swap". Lol 🤣🤣

Share this post


Link to post
Share on other sites
4 hours ago, Milli said:

Yes, sadly there is an issue with the car. The problem is the mod itself, the AE86 mod. Sadly, the modder who did it, didn't really optimized it for TDU, which makes it "heavier" for the game, causing the glitches.  Some other vehicles can have the same effect. 

How to fix it? Use another AE86 mod file. Problem to do that? Not many good AE86 mods around, and that happens with other cars aswell, sadly, untill someone makes a real good AE86, we're stuck with it.  I've replaced some cars that could find other and better models (ex: 959), but that is not possible with all of them.  😭

Edit: And yes, it's a "2JZ swap". Lol 🤣🤣

Thanks for the info, finally I can sleep well haha. I also had the same problem with 996 911 GT3. Another car I like with issues. If I was you I would propably get rid of them but those are obviously very iconic cars and the game would suffer a bit. 

Share this post


Link to post
Share on other sites
Just now, PiotrGT said:

Thanks for the info, finally I can sleep well haha. I also had the same problem with 996 911 GT3. Another car I like with issues. If I was you I would propably get rid of them but those are obviously very iconic cars and the game would suffer a bit. 

Yeah, plus, these effects can vary from computer to computer. Weaker the computer, faster they will get the issues. So, some people might never experience it at all.  One thing that helps is avoid keeping other stuff open in the same time as the game, such as web browsers, spotify, etc. 

Share this post


Link to post
Share on other sites
24 minutes ago, Milli said:

Yeah, plus, these effects can vary from computer to computer. Weaker the computer, faster they will get the issues. So, some people might never experience it at all.  One thing that helps is avoid keeping other stuff open in the same time as the game, such as web browsers, spotify, etc. 

I always used Spotify lol. I'll try without it when I get time. 

Share this post


Link to post
Share on other sites

its sorta ridiculous how we have to discuss optimizing the usage of the machine capacities for a game from 2006. clearly 99% of the modders have no idea about modding. They just slap in new 3D models thats it. its kinda sad

Share this post


Link to post
Share on other sites
13 minutes ago, TDUZoqqer said:

its sorta ridiculous how we have to discuss optimizing the usage of the machine capacities for a game from 2006. clearly 99% of the modders have no idea about modding. They just slap in new 3D models thats it. its kinda sad

I agree, but untill i learn how to make my own TDU mods, i have to stick with this sort of thing. And it's very sad, not kinda. Lol 😂😂😂😂

giphy.gif

Share this post


Link to post
Share on other sites
25 minutes ago, TDUZoqqer said:

i'd show you but you never asked

Thanks, i will remember this when the time comes. 😜 At the moment i just want to finish the database work, so i can release TDU Platinum as soon as i can. Lol  Afterwards is afterwards. 

Share this post


Link to post
Share on other sites

Hi Guys,

The Ultra Community Pack works very well but  my fps dropped to 40 I think it's because I selected HDunlimited in the hd patch.  My original save data does not work with this pack : the porsche 911 for example she appears like an old porsche that comes from the original game. Do I need to create a new save data ?

Edited by Reibix123

Share this post


Link to post
Share on other sites
On 2/14/2019 at 7:43 PM, Reibix123 said:

Hi Guys,

The Ultra Community Pack works very well but  my fps dropped to 40 I think it's because I selected HDunlimited in the hd patch.  My original save data does not work with this pack : the porsche 911 for example she appears like an old porsche that comes from the original game. Do I need to create a new save data ?

Your FPS dropped because the HDunlimited, which is not a problem of UCP at all. And about the cars, it's recommended to sell the cars you had before and buy them again. A new save is not really necessary.

Share this post


Link to post
Share on other sites

Hey guys,

just a really quick question;
I'm about to finish my I think 8th time of completing the game, only three more raises (Tour of the Island, Triumph Day and Making Up For Lost Time). The latter two are Motocycle races, but when I load into them, not all participants are loaded into the race, there are no name tags next to them & the game all but freezes up. 

I don't ha ve that problem with any other race and never had that problem before.

Yes, I did try the .ige-files fix, didn't work. I also am playing the game off my physical copy.

Any ideas?

Share this post


Link to post
Share on other sites
58 minutes ago, Aenigma66 said:

Hey guys,

just a really quick question;
I'm about to finish my I think 8th time of completing the game, only three more raises (Tour of the Island, Triumph Day and Making Up For Lost Time). The latter two are Motocycle races, but when I load into them, not all participants are loaded into the race, there are no name tags next to them & the game all but freezes up. 

I don't ha ve that problem with any other race and never had that problem before.

Yes, I did try the .ige-files fix, didn't work. I also am playing the game off my physical copy.

Any ideas?

I had the same problem and managed to fix it. I'm sorry to say I forget exactly what I did, but I think it had to do with removing the unofficial patch, and then reinstalling it after I completed those bike races. If it wasn't the unofficial patch, then it was something else that I removed then reapplied afterwards.

Share this post


Link to post
Share on other sites
2 hours ago, Aenigma66 said:

Hey guys,

just a really quick question;
I'm about to finish my I think 8th time of completing the game, only three more raises (Tour of the Island, Triumph Day and Making Up For Lost Time). The latter two are Motocycle races, but when I load into them, not all participants are loaded into the race, there are no name tags next to them & the game all but freezes up. 

I don't ha ve that problem with any other race and never had that problem before.

Yes, I did try the .ige-files fix, didn't work. I also am playing the game off my physical copy.

Any ideas?

Milli made a fix for this problem, when you click to download the UCP, it will be on the same drive and it's called bike_bot_fix.zip

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...