Jump to content
We promise no intrusive ads, Please help keep the community alive
Consider supporting us by disabling your ad blocker / add to whitelist / purchasing VIP.
Milli

[RELEASED] Test Drive Unlimited Platinum

Recommended Posts

8 hours ago, LonelyDarknesss said:

anyway, i have the Lag bug, i mean, lagging player, except, the White one, how to fix?

That's not a lag bug, it's just a poor connection between players. It helps if you open your ports by port forwarding your router.  But it's not a fix because it does not depend only on you, as the other person might have it open aswell.

Share this post


Link to post
Share on other sites

Sorry for the noob post but hopefully you guys can help me out. I cannot get the game to start with the paradise launcher. The game works fine on its own but when I click start in the launcherI get a loading circle for a few seconds then nothing happens. I tried running as an administrator and still nothing happens. Any suggestion?

Share this post


Link to post
Share on other sites
18 hours ago, LonelyDarknesss said:

nah. is a bug, my internet is ultra fast and are port forwarded, all the player are lagging, except the leader (The white player one) After the platinum pack, the game are running good, but, after the pack, i got that glitch, maybe you can make a Patch for this bug

Yeah right. Tell me how you are so sure that database editing is screweing up your "ultra-fast" connection then. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...