Jump to content
We promise no intrusive ads, Please help keep the community alive
Consider supporting us by disabling your ad blocker / add to whitelist / purchasing VIP.
Milli

[RELEASED] Test Drive Unlimited Platinum

Recommended Posts

10 hours ago, Danny cybart said:

bro bro bro tell me how to modify the tdu psp to change cars?

Was that at me??

psp? (Play Station Portable)?

change cars?

Sorry but i don't know what your talking about.

IF you are asking how i used the patch to update my game, i downloaded the three parts as directed, then used 7zip to unzip them which gave me a folder around 269MB in size,

I then opened that folder and opened the 'Extra' folder and then 'Expert Bots(kinda)' and copy/pasted the 'AIBotPers.xml' file into where my game install of TDU is (this file goes in .../Atari/Test Drive Unlimited/TDU/Euro/Bnk/Database in your install). This gives the harder/better performing AI bots.

For the main bit of the patch update i opened the 'Test Drive Unlimited' folder (from the patch files we unzipped as above) and copy/pasted the 'Euro' folder in that over the one in my installed game .../Atari/Test Drive Unlimited/TDU/Euro, allowing the prompts to over-right files that pops up.

Then i ran the game and enjoyed the changes.

Share this post


Link to post
Share on other sites
4 hours ago, 3DNations said:

Whenever I load the game and continue game I get an abnormally long loading screen. All black and doesn't go further. Can I get some help with this..?

Have you tried creating a new profile and new game in that to see if you still get the long loading times? If they are normal in the new profile, it might be an issue with your save game? If you still have the same issue it is likely a problem with your install.

Share this post


Link to post
Share on other sites
8 hours ago, ZG264 said:

Have you tried creating a new profile and new game in that to see if you still get the long loading times? If they are normal in the new profile, it might be an issue with your save game? If you still have the same issue it is likely a problem with your install.

Yeah I still get the long loading screen. I don't know what is causing it.

Share this post


Link to post
Share on other sites

Not sure myself. IF you have had it all working fine before and have no hardware changes, you might be looking at needing to do a clean re-install, which sucks but what i'd be thinking about.

Share this post


Link to post
Share on other sites

I never had it working to begin with. I also saw that someone said to delete a file, so I did and relaunched but it just wanted me to remake a profile. I did and again- can't go past loading screen.

Share this post


Link to post
Share on other sites

I know it's kinda offtopic but didn't want to create a new thread for this and this topic is active. Does anyone use a G29/G920 wheel? Does it work with the game? I know that the G25/G27 is supported, but didn't found anything about the newer wheels. I'm planning to buy a G29 with the shifter, but only if TDU supports it. Currently I'm using a DFGT.

Share this post


Link to post
Share on other sites

I am using G29 wheel with G27 shifter with an adapter to use all knobs. Working with me.

A bit tricky was to find a working USB slot for that wheel with Windows 10. At least it was the first at the mainboards backplate.

Share this post


Link to post
Share on other sites
1 hour ago, MagicV8 said:

I am using G29 wheel with G27 shifter with an adapter to use all knobs. Working with me.

A bit tricky was to find a working USB slot for that wheel with Windows 10. At least it was the first at the mainboards backplate.

Thanks! Unfortunately I can't find a used G27 shifter so probably I will buy the current one without the sequential shifter, but I guess that won't be a problem. 🙂

Share this post


Link to post
Share on other sites
2 hours ago, klmnpeter said:

Hi!

Others might have asked, but what are TDU Platinum Custom cars?

Thx!

TDU Platinum Custom cars are default cars / empty slots if you want to add more cars via mods.

Share this post


Link to post
Share on other sites

I'm not sure if this relates to Platinum or is a base TDU game issue, but i've been noticing strange results after tuning some of my cars.

For example my C-class Porsche Cayman 718 S (found in the Porsche shop in the North of the island iirc) has a reported default top speed of 246 and after tuning that becomes 276 but i just can't seem to get it to hit even 200! 6th gear slowly advances the speed from around 180, but even after searching out some long straights in the west of the island it stuggles to hit 200 either default or after being tuned?

I have this issue on a few cars also (not all) where the reported speeds don't match the in-game speed the vehicle hits.

Is this a case of some kind of mod issue in relation to gear ratio's perhaps being set up wrong to take into account the tuning?

I did a little experiment and took my humble Alpha Brera apart in TDUF and adjusted the level 3 tuning characteristics to give it a bit more acceleration (5.5 instead of 6.0 in 0-60) and top end (it tops out at 191 instead of 184 now) and in game, with enough straight road i can reach those new limits. So why do some cars not seem to be able to do so? Anyone else notice this?

Share this post


Link to post
Share on other sites
50 minutes ago, ZG264 said:

I'm not sure if this relates to Platinum or is a base TDU game issue, but i've been noticing strange results after tuning some of my cars.

For example my C-class Porsche Cayman 718 S (found in the Porsche shop in the North of the island iirc) has a reported default top speed of 246 and after tuning that becomes 276 but i just can't seem to get it to hit even 200! 6th gear slowly advances the speed from around 180, but even after searching out some long straights in the west of the island it stuggles to hit 200 either default or after being tuned?

I have this issue on a few cars also (not all) where the reported speeds don't match the in-game speed the vehicle hits.

Is this a case of some kind of mod issue in relation to gear ratio's perhaps being set up wrong to take into account the tuning?

I did a little experiment and took my humble Alpha Brera apart in TDUF and adjusted the level 3 tuning characteristics to give it a bit more acceleration (5.5 instead of 6.0 in 0-60) and top end (it tops out at 191 instead of 184 now) and in game, with enough straight road i can reach those new limits. So why do some cars not seem to be able to do so? Anyone else notice this?

Read the FAQ in the first post. TDU shows wrong speeds because of how its engine calculating it.

Share this post


Link to post
Share on other sites
22 hours ago, Dlc98 said:

For some reason, all the cars are invisible for me, including the rentals

Have you enabled bigbnk in the launcher?
 

3 hours ago, ZG264 said:

I'm not sure if this relates to Platinum or is a base TDU game issue, but i've been noticing strange results after tuning some of my cars.

For example my C-class Porsche Cayman 718 S (found in the Porsche shop in the North of the island iirc) has a reported default top speed of 246 and after tuning that becomes 276 but i just can't seem to get it to hit even 200! 6th gear slowly advances the speed from around 180, but even after searching out some long straights in the west of the island it stuggles to hit 200 either default or after being tuned?

I have this issue on a few cars also (not all) where the reported speeds don't match the in-game speed the vehicle hits.

Is this a case of some kind of mod issue in relation to gear ratio's perhaps being set up wrong to take into account the tuning?

I did a little experiment and took my humble Alpha Brera apart in TDUF and adjusted the level 3 tuning characteristics to give it a bit more acceleration (5.5 instead of 6.0 in 0-60) and top end (it tops out at 191 instead of 184 now) and in game, with enough straight road i can reach those new limits. So why do some cars not seem to be able to do so? Anyone else notice this?

Some cars have what we call "overdrive gear". They're meant to save fuel, instead of going fast.  It's common in modern vehicles that have 7 and 8 gears, and usually american cars.  A real Corvette Z06 hits 200mph in 5th, as soon as you shift to 6th, it will lose speed. 

About tuning, changing the 0-60 time in TDUF, at the tuning part won't make any difference, but give you a placebo effect. Those values are not related to actual tuning and are there just to fill the "Data" sheetboard of the game.  What would really increase the vehicle acceleration in tuning is the Aftermarket Packs, where you increase the % of the vehicle physics data.  So, if a car has an acceleration value of 80, and the aftermarket pack says the acceleration is 4, it will increase 4% of 80.   regardless of the value set in 0-60.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...