Jump to content
We promise no intrusive ads, Please help keep the community alive
Consider supporting us by disabling your ad blocker / add to whitelist / purchasing VIP.
Leonctrindade

TDUF ISSUE

Recommended Posts

Hello Duckers

Ive installed TDU again with platinum pack 1.12 and im having a problem, i dont know why some parts of TDUF isnt working like this red part, of this screenshot, can you my friends help me?

My TDUF

image.thumb.png.4658865b4d102d8ce4b214187d714497.png

I need that red part working to change cars =/ and add sounds, can someone help me?

unknown.png?width=795&height=440

 

I have solved the issue. thanks for the help @Milli

Edited by Leonctrindade

Share this post


Link to post
Share on other sites
3 hours ago, MagicV8 said:

Perhaps it would be nice to let others know about the solution, wouldn't it?

Yeah you´re right @MagicV8, and ill add here:

I dont know why that happened, but i had to reset the TDUF few times and when i started the TDUF with administration options it worked.

unknown.png?width=1156&height=677

You will need reset the application few times and it will be back when you open with admin rights and load the db first and then the aplication will work again

image.thumb.png.881c4c6464ce9edc82c88074d467f1ef.png

image.thumb.png.e26b47e1bcb8bed0a0ffdc7fa9633ad6.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...