Jump to content
We promise no intrusive ads, Please help keep the community alive
Consider supporting us by disabling your ad blocker / add to whitelist / purchasing VIP.

Search the Community

Showing results for tags 'failed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Games
    • Driving & Racing Games
    • Gaming Discussion
    • Screens, Videos & Streams
  • Mod Shop
    • TDU - Mod Shop
    • TDU2 - Mod Shop
    • Support
  • Enough About Games
    • General Discussion
    • Anime Discussion
    • Automotive Discussion
  • turboduck
    • News, Support & Feedback
    • Ask a Question
    • Introduce Yourself!
  • TDU Platinum's Topics
  • Civilization Series's Topics
  • Let's Play...'s Topics
  • Let's Play...'s Let's Cruise

Blogs

There are no results to display.

There are no results to display.

Categories

  • TDU
    • Vehicle
    • Environment
    • Others / UI
    • Tools
  • TDU2
    • Vehicle
    • Environment
    • Others / UI
    • Tools
  • Other Games
  • Save Data
  • TDU Platinum's Files
  • TDU Sapphire's Test Drive Unlimited Platinum + Updates

Categories

  • Driving Games
  • Consoles & Hardware
  • Other Stuff
  • General Games

Calendars

  • Community Calendar
  • Anime
  • アニメ
  • turboduck - Events and New Game Releases
  • Civilization Series's Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


PlayStation Network


Skype


Steam


Website URL


Xbox LIVE


Location


Interests


Playing Now


Modder TDU


Modder TDU2


Yahoo! Messenger


Facebook


Twitter

Found 2 results

  1. i have done anything that i must do but is says "Test failed, verify instructions":crying::crying::crying::crying::crying:
  2. Hey guys, I've got a big problem and I can't find a solution. Whenever I try to play any games, the screen flickers and eventually the game crashes to the desktop. I've Google'd this error and it turns out a lot of other people are getting the same error. Seems to be NVIDIA's horrible drivers, as people with cards totally different than mine are also getting the same error. Anyone else got this error and fixed it? Specs Windows 7 32 bit Intel i7 920 @ 2.67 GHz NVIDIA 9800 GT 512MB Asus P6T mobo 4GB ram (2x2) Edit: Pic of the error: http://i737.photobucket.com/albums/xx20/ScoobSTi/5536dd6d.png Edit2: I've found a fix for the problem, and just wanted to update it here just in case anyone else ever gets it needs a fix. 1) Download MSi Afterburner. Can be found here 2) Install and run. 3) Set Fan Speed (last slider) to Max. OR 3) Set Fan Speed to a number between 50 and 70. If you want to hear your fan whining everytime you game, set it to 70. :p 4) Click Apply. This worked for me, so maybe it will work for other people! If you have the same problem and have a different fix, post it here and I'll update.
×
×
  • Create New...