Jump to content
Welcome to the new TurboDuck ! Read more... ×
Sign in to follow this  

Recommended Posts

Tried doing a quick look around, but I didn’t find someone else that mentioned this or had this problem. If there is a thread in which they have found a fix for this, I’ll gladly take a look at it.

 

But to the issue at hand, I’ve replaced the Bugatti Veyron SS with the Chiron Sport in the Ultra Community Pack by Milli and... the car won’t shift gears now. I can do it manually but I tend to use automatic when racing or just cruising around. I use manual when doing Speed Traps, or whatever they’re called... the ones where you have to pass through a bunch of cameras at the highest speed possible.

Edited by AlexJ96

Share this post


Link to post
Share on other sites
Tried doing a quick look around, but I didn’t find someone else that mentioned this or had this problem. If there is a thread in which they have found a fix for this, I’ll gladly take a look at it.

 

But to the issue at hand, I’ve replaced the Bugatti Veyron SS with the Chiron SS in the Ultra Community Pack by Milli and... the car won’t shift gears now. I can do it manually but I tend to use automatic when racing or just cruising around. I use manual when doing Speed Traps, or whatever they’re called... the ones where you have to pass through a bunch of cameras at the highest speed possible.

 

That happens when you set the rpm too high. Try to reduce the redline rpm.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×