Jump to content
We promise no intrusive ads, help keep the community alive
Please consider supporting us by disabling your ad blocker / add to whitelist / purchasing VIP.
binbow

TDU2VPE Release

Recommended Posts

I found the topic of the mod. The sound mod is from the modder F12berlinetta. The car was made to replace the nissan 370 Z nismo. So, if i put this name, the nissan will have also a Corvette sound. That is the problem. That is why i asked Binbow if he could make a parameter in TDU2 VPE to change the sound association.

Share this post


Link to post
Share on other sites

There is a field for entering the file name in "Misc - Sensitive data - File name definition" tab page. Here you can specify the file name of the file to use for sound etc.

MichaelB450, Thanks for the quick help.

[ATTACH]30926[/ATTACH]

Share this post


Link to post
Share on other sites
@binbow Hi there. First of all, thanks for your great work on this tool. I am having a problem using the latest version of VPE. When I try to replace an unreleased vehicle, ie. some traffic car like on one of your YouTube tutorials, everything goes well, until it comes to setting the model name of the vehicle. I export the data from the "to-be-replaced" vehicle and import it to the unreleased one, change all the necessary details and filenames, but when I finally try to set a car model name, the name doesn't save at all and stays blank. I also noticed that problem with the F2012, where the model name does not save. When it comes to other vehicles, already in-game ones, with those I am able to change their names. The vehicle actually gets added to the game and it is visible in the dealer and it's driveable, however the interior camera position and the placement of the avatar seem to be wrong (the interior camera is placed in front of the windshield and the avatar head sticks through the roof). Edit: Scratch that second paragraph - my bad, I didn't switch the camera/IK ID's values. Thought they would already be set to the right ones.

Share this post


Link to post
Share on other sites
@MikeS121 Thank you for the report. There seems to be a bug in the program regarding vehicle name change and rim folder name change, and it is under investigation. However, due to trouble with my computer system, investigation work is stalled. Please wait a while. Regarding F2012: In F2012, it seems that the reason for setting the address saving name is different from that of other vehicles, which is why the changed name is not saved. I do not know if the patch developers intentionally did so or not.

Share this post


Link to post
Share on other sites

No Binbow it's a not a bug with your program!!!!!!!! F2012 names are locked at the database and can't be edited!!!! Only that subname - "F2012" can be changed nothing else. Don't mess up your program. F12012 is locked and that's why it's havent and brand name - only that F2012.

Share this post


Link to post
Share on other sites

I was wondering, i'm trying to change the 0-60 for cars.

But i can't make it a "minus value (-)" or a "comma value (,)"

Any suggestions for me to make it work.

Or does it not work for everyone?

I just pressed the "-" and ",".

They seem to not work.

Thanks if anyone can help me.

Share this post


Link to post
Share on other sites

Can you tell me the detailed situation so that the reproduction experiment can be done?

- Does the problem occur in any vehicle?

- Specifically, what item's value is trying to change?

 

The column of the specific item was set not to accept inputs other than numbers, but it may have been wrong. I want to fix it as soon as I know the item.

 

-- edit --

 

Sorry, as a result of examining source code, it seems there was my mistake. I will release a revised version soon.

Share this post


Link to post
Share on other sites
Can you tell me the detailed situation so that the reproduction experiment can be done?

- Does the problem occur in any vehicle?

- Specifically, what item's value is trying to change?

 

The column of the specific item was set not to accept inputs other than numbers, but it may have been wrong. I want to fix it as soon as I know the item.

 

-- edit --

 

Sorry, as a result of examining source code, it seems there was my mistake. I will release a revised version soon.

 

Thanks for helping and replying.

The "." works but has no function.

But thanks alot, i hope it can get fixed.

I tried to change the Toyota Supra 0-60.

But it didn't work on any car.

 

Edit: all the values with the "-" or "," failed.

Share this post


Link to post
Share on other sites
Ver3.5.1.7 released.

Fixed: Bug that minus (-) value can not be entered.

Download link: TDU2VPE_ver3.5.1.7.zip

 

Please use a period (.) for the decimal symbol. The comma symbol (,) can not be used as a decimal symbol depending on the specification of the compiler.

 

Thanks alot, i'll try it out.

Thanks for helping me out.

I'll give feedback after i tried it.

Share this post


Link to post
Share on other sites
Ver3.5.1.7 released.

Fixed: Bug that minus (-) value can not be entered.

Download link: TDU2VPE_ver3.5.1.7.zip

 

Please use a period (.) for the decimal symbol. The comma symbol (,) can not be used as a decimal symbol depending on the specification of the compiler.

Thanks so much!

I've tested it out!

The comma symbol just works fine and the minus!

Thanks alot dude.

Both working.

Share this post


Link to post
Share on other sites

Hello. Thank you for creating your program to modify the TDU2!

 

I want to ask a question...

I had a need to increase the number of cells in the base of the game so that more cars could be added. It is to add, not replace or edit.

At the moment, 250 unique cars have been installed and configured in my game. Replaced all duplicates (versions) of cars and all school cars. Also replaced free in-game traffic. To add new cars there is no space left in the database. (In support of the words)

Is it possible?

There are 30-50 more cars that I would like to put on the game.

 

And another question...

Only I do not work importing into the database from the CSV? Or is it the way it should be?

It gives this error when importing a just exported database. No changes were made to the CSV.

 

Thank you in advance for your response.

 

Google translation ©. :)

Share this post


Link to post
Share on other sites
@Adm-RAL: I do not know how to add new car slots yet. Because the structure of the database in TDU 2 is not fully understood yet. Regarding "can not read.." error: Is it occur the error every time? I can not reproduce the error. Can you send to me that csv file?

Share this post


Link to post
Share on other sites

Thank you. I understood.

 

Here is the CSV file.

I thought that by editing it I could add more cars to the game. But, if it is not so, then this error is not important to me.

The base is already fully filled and it remains only to customize the cars to go as real.

Share this post


Link to post
Share on other sites
@Adm-RAL: I examined the file you sent. The number of data items per vehicle should be 214. There are 315 data on your file, it is the cause of the error. If this CSV file is the file right after exporting, db_data.cpr is probably broken. Or, the version of db_data.cpr being used may be different. Can the game start normally and play without problems?

Share this post


Link to post
Share on other sites

The game is working fine.

TDU2VPE 3.5.1.3 works fine, except renaming brands and importing CSV.

 

[spoiler=Video TDU2VPE]

 

 

In TDU2VPE_ver3.5.1.7 renaming brands now works correctly.

 

I can send db_data.сpr

The database was based on AutoPack ver. 1.73 "Serenity Pack"

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...