Jump to content
We promise no intrusive ads, Please help keep the community alive
Consider supporting us by disabling your ad blocker / add to whitelist / purchasing VIP.
binbow

TDU2VPE Release

Recommended Posts

Thats great! Now it is workig for me as well. But there is on problem: i switched the mercedes SLR ( the unreleased version ) with the lexus LFA, nex i took over all the specs from the Ferrari 599 GTB Fiorano because thats the replacement vehicle. It worked expect one thing: the cars top speed is 69 km/h and i cant go faster no matter what gear. maybe somebody can help me with this problem?

 

Both of your problems are one and the same - unfinished car characteristics. When you add new car at the game you need to copy database from original car at the new car, but you need to keep some "thinks" - that is very important - bnk id, hud id, tire id and the names of the car. How to made this with this tool i don't know - i create my cars by different way.

 

--- Post Updated ---

 

im having a problem with unreleased vehicles, for example Abarth Punto S2000 and Ascari KZ1

first, i make them available in game (put 3d .bnk files in directory vehicules/high etc, click isvalidpc )

but when i buy that vehicle in-game and drive it, it will not go more than 69 km/h

i tried puting 0 in the speed limiter but this does not work.

do you know any possible solution to this?

Look my last post

Share this post


Link to post
Share on other sites
@evil genius

@johandriver

 

Are you using automatic gear shift? I have not tested with automatic gear, there may be a setting that does not know of something.

 

Man is doesn't matter with what gearbox you play the result is the same - that's because characteristics is not finished. Only way to fix that is to copy all from other released vehicle

Share this post


Link to post
Share on other sites
Man is doesn't matter with what gearbox you play the result is the same - that's because characteristics is not finished. Only way to fix that is to copy all from other released vehicle

 

Yes, but i copied all the characteristics of an finished car. But for some cars it works but for some cars it wont.

Share this post


Link to post
Share on other sites
Man is doesn't matter with what gearbox you play the result is the same - that's because characteristics is not finished. Only way to fix that is to copy all from other released vehicle

 

Thank you for the comment. Yeah, Matter of gear seems be my misguided.

 

--- Post Updated ---

 

yes, this physics.cpr may work and there is no speed limiter, but i dont like the cars handling that this file provides

any other possible solution?

 

It may be good to look for a better setting.

Since I now run the replacement of my computer, I will not be able to work for a while. Please wait.

Share this post


Link to post
Share on other sites
Man is doesn't matter with what gearbox you play the result is the same - that's because characteristics is not finished. Only way to fix that is to copy all from other released vehicle

Thank you for the comment. Yeah, Matter of gear seems be my misguided.

 

Mitkop81 is wrong. It does not only have to do just with unfinished characteristics. Any other physics.cpr file except for the original will make the gears work and the 69 km/h speed limiter dissapear.

So you dont have to copy all from other released vehicle, but just change your physics.cpr file.

;)

Share this post


Link to post
Share on other sites

ohh so you was talking about that broken green lancias that have crazy wheels and doesnt go over 50... :D :D

 

also how can i solve this problem: lets say a car has that annoying 255 kph limiter. and the car maxes about 308-314 irl when delimited. so i hex edit its speed to 310. and the car goes all the way up to 328. how can i make it go 315?

 

edit: also i was talking about that brake-modded physics.cpr file.. :D

Share this post


Link to post
Share on other sites
ohh so you was talking about that broken green lancias that have crazy wheels and doesnt go over 50... :D :D

 

also how can i solve this problem: lets say a car has that annoying 255 kph limiter. and the car maxes about 308-314 irl when delimited. so i hex edit its speed to 310. and the car goes all the way up to 328. how can i make it go 315?

 

edit: also i was talking about that brake-modded physics.cpr file.. :D

 

you want the actual final speed limiter to be 315?

then maybe you have to set it to 256 or 258?

if you want to completely remove the limiter, you have to set it to 0

Share this post


Link to post
Share on other sites
you want the actual final speed limiter to be 315?

 

yeah just like that. just like the other non-limited stock cars in the game :D i couldnt make it like that. (these tools werent around at the time i tried that.) it stays within the tuning speed limits when i edit speed. like 278, 296, 325, 347 and so on.. is it still the case within these tools?

Share this post


Link to post
Share on other sites

Hello everybody!

 

I´ve replaced the Dodge Viper for the Ferrari 360 Challenge, however i need the vehicle ID so the cockpit view stay ok.

Someone can tell me where can i get this information?!

 

Thank´s!

Share this post


Link to post
Share on other sites
Hello everybody!

 

I´ve replaced the Dodge Viper for the Ferrari 360 Challenge, however i need the vehicle ID so the cockpit view stay ok.

Someone can tell me where can i get this information?!

 

Thank´s!

 

u dont need the vehicle id, you just need the camera id.

if you cant find the exact camera id that will suit you, you might as well use the tdu2 cam hack, which allows you to set the cockpit view exactly as you want it, in-game.

Share this post


Link to post
Share on other sites

Well, after even making a fresh install of vehicle property editor, I still can't load certain cars because apparently the program can't find them. I've set up the work folder as C:\TDU2VPE and it still doesn't work, yet some cars do (for example Jaguar XJ220 works, but Koenigsegg Agera doesn't). I don't know what I am doing wrong.

Share this post


Link to post
Share on other sites
Well, after even making a fresh install of vehicle property editor, I still can't load certain cars because apparently the program can't find them. I've set up the work folder as C:\TDU2VPE and it still doesn't work, yet some cars do (for example Jaguar XJ220 works, but Koenigsegg Agera doesn't). I don't know what I am doing wrong.

 

are you using any autopack / dreampack mods along with tdu2 unofficial patch ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...