Jump to content
We promise no intrusive ads, Please help keep the community alive
Consider supporting us by disabling your ad blocker / add to whitelist / purchasing VIP.
Milli

[RELEASED] Test Drive Unlimited Ultra Community Pack v1.04

Recommended Posts

Hey guys,

I recently added the UCP, and it works perfectly. It brought me back to playing TDU, Milli, you did a great job, thanks!

But I have a question, I would like to change some of the vehicles on the slots which shouldn't be a problem since I've done hat many times before, but I encountered a problem, I wanted to change the Aventador slot into an 750-SV one, but I cannot find the file in the database, it only shows an aventador_rst slot (a car I cannot find in any of the dealerships) and I tried to replace those with the SV slots, but nothing changed. So where can I find the files which contains the Aventador coupe? Which names does it have etc?

And another question, can I use auto installers for some of the mods? Like the ones from Zoqqer's mods or will it crash the game since they often swap dealerships, high-end tunershops and colors.

Thanks!

Share this post


Link to post
Share on other sites

I believe you can use Auto-Installers, yes. But i am not sure how they would work, as i never ever used them. :lol: In case anything goes kaboom, make a backup of your DB.bnk file.

 

And an easy way to find which car file is named is, open TDU PE, and pick up this number:

HLkiaUP.png

 

 

Then you search it on TDU Modding Tools, CarPhysicsData to look at it's information.

wRvT235.png

 

Car ID in TDU PE is the same number as REF in Modding Tools.

Share this post


Link to post
Share on other sites
One question more - where exactly is this TDU_Bots topic?

It's inside DB.bnk. Should be easy to fix it.

 

Edit: Yep, there is a bot with the Triumph Daytona, which has no file what so ever. Will fix it, and upload a fix in no time.

Share this post


Link to post
Share on other sites

Thanks for the info Milli, so if I'm correct the .bnk file of the aventador is in this case the viper.bnk? And what about the aventador_rst.bnk, I found the file, but no car in the game, do I need to unlock it or something?

Share this post


Link to post
Share on other sites
Thanks for the info Milli, so if I'm correct the .bnk file of the aventador is in this case the viper.bnk? And what about the aventador_rst.bnk, I found the file, but no car in the game, do I need to unlock it or something?

No, the file name is under the Car File Name. The Aventador is actually named as "LP640.bnk". Why? I don't know, this car was brought into the game via a previous car pack. Civicmanvtec's pack.

 

Aventador Roadster was "removed", because it used Zoqqer's one, but it gave a bug, when you saw other people driving it. The driver would be all twisted up, flying through the roof-windshield, which was extremelly weird. Sadly though.

 

 

Edit:

Bike bot fix is released. Download link is the same link as the pack. Just download the file Bike_Bot_Fix.rar. There you will find a file and a notepad explaining the installation process that does NOT erase your changes in the database.

 

Edit: I hope it fixes, did not tested it. :lol: #yolo

 

Edit 2: Tested and working. At least Triumph Day race works.

Share this post


Link to post
Share on other sites

Just wondering as I only now have the time to download the update, is the "DLC Pack" the 1.04 update or do I have to download all two-point-something GB again?

 

EDIT:

NVm, just found it out. One more question - the tutorial with the self-made additional car slots is applicable to the Community Ultrapack 1.04?

Share this post


Link to post
Share on other sites
Just wondering as I only now have the time to download the update, is the "DLC Pack" the 1.04 update or do I have to download all two-point-something GB again?

 

EDIT:

NVm, just found it out. One more question - the tutorial with the self-made additional car slots is applicable to the Community Ultrapack 1.04?

 

Yes, i believe so. And nah, if you have v1.03, all you need is the DLC.

 

Edit:

Just done Tour of The Island with a F355, Stage 1 tune, in 45 minutes and 08 seconds. :lol:

Share this post


Link to post
Share on other sites

good dartGT :) , I did 41'40 with this E3 700hp car for the first time, never driven before but she's interesting too (so I drank a beer while driving too :para: )

 

so I tried the firsts F races with the patch 1.03 and bots have name now, everything right :nods:

Share this post


Link to post
Share on other sites
41 minutes 6 seconds in Nissan GT-R R33 Nismo on 3 lvl. This thing is insane :eek:

Have you ever played Gran Turismo 1? :lol:

 

 

Edit: That's the power of an RB26DETT. Pretty sick engine blocks that can push about 1000bhp without much of a secret. :lol:

Share this post


Link to post
Share on other sites

So is it final version of pack? I see no bugg notifications from people.

for people having trouble with invisible cars/disappearing traffic

I recommend swaping AIConfig.xml file with the original one and same to traffic car models in Euro>Bnk>Vehicules>Traffic (delete them all and copy from original game)

also it might be needed to test which cars are bugged by checking traffic car one by one (leave only police traffic and one other car) then check in game if car working perfectly.

Share this post


Link to post
Share on other sites

yep is it your final pack Millena, or we can hope to have more abilities/cars ?

 

so i have discovered all the road/challenges, and the saturn sky is not needed to finish the game, it just need saturn car like saturn curve (better than the sky) for example

 

http://hpics.li/5c5287f

 

and if somebody can check like 10 minutes the R32 skyline and the porsche 959 to see if it glitches it can be good plz

Share this post


Link to post
Share on other sites

I knew it was just a Saturn car. Although, i prefer to keep the Saturn Sky, which is a real car, that were the first choice of many than a concept car that nobody really cared about.

 

And that glitch happens with any car, i had that texture glitch driving an Alfa Romeo GT, which is an original TDU car, when i had Fraps open and recorded a video. Also, asked a friend to drive the 911 Speedster, and he drove for over 30 minutes and nothing happened. It is a matter of how your computer handles and manages it. It is not constant neither is a problem that i can fix.

 

As i said, the only possible fix i know is to remove the car from the game. Which i believe, most people won't like that. So, if you are getting glitches, just don't use them, or replace the car with something else.

Share this post


Link to post
Share on other sites

Oki, nice to know that these cars probably runs on another computer, so I'd never had glitches with originals cars in tha game, strange it happened to you with the Alfa GT :eek:

 

About changing car, I'd tried to change the twingo with the mégane II RS but it made a crash, so I will use your free slots ; and what do you think about the mercedes C63 2012 and 2015, will you think to add it ? (there are the 3 cars I want to add in)

Share this post


Link to post
Share on other sites

I think that glitch (stuttering and missing enviromental texture) happenes only with some Miha's mods, never had problem with vanilla cars or other mods, only Miha's. No all of them, but most of his bigbnk's mods have that problem (for example his corvette pack works for me except 2014 Stingray and 2014 Hennesy Stingray). I can't also alt-tab to system and back, game just freezes when alt-tab back, that's another sign that something is wrong. It never happenes (at least to me) with vanilla cars or other mods, only with some of Miha's bigbnk's mods.

Don't know if it's related to some hardware configurations, all I know is that glitch appeares after 15-45 minutes of driving. That time differes from car to car. CPU and GPU temperature was perfectly fine, also RAM and VRAM wasn't filled up, there was plenty of room.

Share this post


Link to post
Share on other sites

Yeh, I know, but here's the thing, I don't use your ultra pack, but I have many mods from different modders in my TDU, and I never had that alt-tab problem with any of them except some of the Miha's bigbnks mods like I mentioned in my previous post. So my problem with Miha's mods are not only that missing texture/stuttering bug, but also alt-tab bug, so there has to be something "wrong" with them. They may work flawlessly on some PC configurations and on some may not. In my case they don't.

Share this post


Link to post
Share on other sites

I know it seems quite ridiculous but I probably find out what causes disappearance of traffic: own music.

Whenever I tested cars on straigh road when radio was off there was no buggs (except of rare invisible car) of traffic

today I noticed that when I turned on radio with own music, traffic again started to disappear often o,O

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...