Jump to content
We promise no intrusive ads, Please help keep the community alive
Consider supporting us by disabling your ad blocker / add to whitelist / purchasing VIP.
StarGT

TDU2 : AutoPack ver. 1.73 "Serenity Pack" (07/09/2016) - 8 new cars !!!

Recommended Posts

Man are you sure that you use last database, because at last update all DLC's cars is unlocked

 

Now it work´s, it must have been my mistake :lol:

 

By the way, there is something that annoying me (no, is not the Autopack, that´s brilliant) in TDU2!

Why the hell the game start always at the same hour: 8:20 a.m. Hawaii, 2:30 p.m. Ibiza?

I love play at night... there is no way to set the start hour?

Share this post


Link to post
Share on other sites
Now it work´s, it must have been my mistake :lol:

 

By the way, there is something that annoying me (no, is not the Autopack, that´s brilliant) in TDU2!

Why the hell the game start always at the same hour: 8:20 a.m. Hawaii, 2:30 p.m. Ibiza?

I love play at night... there is no way to set the start hour?

 

Man unfortunelly has i know we can't change the time when the game will start our playing. At single player the clock of every time when you go at the game is one and same, you can't change that. At online play time is different because of online servers.

Share this post


Link to post
Share on other sites
Man unfortunelly has i know we can't change the time when the game will start our playing. At single player the clock of every time when you go at the game is one and same, you can't change that. At online play time is different because of online servers.

 

:(

 

I know that at game.cpr we can change the weather, thought that it was also possible change the time.

Share this post


Link to post
Share on other sites
Thats a weird bug :eek: Do you use vehicule property editor ? I can't test the new pack right now so i cant tell if i have the same bug :(

 

No I don't use now the property editor because its not compatible with the Dream Pack 2. :(

 

I think the culprit is the new db_data file because if I put the db_data from the Dream pack 1 this will fix the bug. :smig:

Share this post


Link to post
Share on other sites
No I don't use now the property editor because its not compatible with the Dream Pack 2. :(

 

I think the culprit is the new db_data file because if I put the db_data from the Dream pack 1 this will fix the bug. :smig:

 

Okay ;) Maybe the modders can do something about this bug :nods:

 

PS : I want to try the new pack sooooooooooo much but right now i can't, i must be patient :sulk:

Share this post


Link to post
Share on other sites

Hey guys, finally i've tested the new pack and what can i say : WOW :excited: The models of the cars are just amazing, all the details, the interiors, everything is perfect. Thanks again to all the modders i can die in peace now xD

 

PS : I don't have the traffic cars wheel bug :oook:

Share this post


Link to post
Share on other sites
Its only in one of the sedans in Hawaii for me, the rest are fine :susp:

 

In fact, i have the same problem, only a few traffic cars have the bug, that is very very weird. Also i've noticed something else, why some stats of the new cars are weird (i mean for exemple lamborghini veneno max speed is 0 km/h :oook:) ? But everything else is ok for me.

Share this post


Link to post
Share on other sites
In fact, i have the same problem, only a few traffic cars have the bug, that is very very weird. Also i've noticed something else, why some stats of the new cars are weird (i mean for exemple lamborghini veneno max speed is 0 km/h :oook:) ? But everything else is ok for me.

I think the 0 km/h is set to disable the stupid speed limit :)

 

--- Post Updated ---

 

In fact, i have the same problem, only a few traffic cars have the bug, that is very very weird. Also i've noticed something else, why some stats of the new cars are weird (i mean for exemple lamborghini veneno max speed is 0 km/h :oook:) ? But everything else is ok for me.

I think the 0 km/h is set to disable the stupid speed limit :)

Share this post


Link to post
Share on other sites

Hi, i like your pack so much.

 

 

But i still have some very little bugs :

- f430 drivers arms that move in a weird way when steering

-it is a bug or not ? : fatboylow drivers seems to drive a diavel or other more sportive bike

-in some cars in the garage :drivers arms shake a lot when moving camera idk how to say it in an other way

- gt500 kr : shaking when stopped both exterior and cockpoit view

- no hud for fxx

- fxx : bug i have a "Carnotdownloaded" car that i can't sell (how to sell it btw???)

- HUD of SLK 55AMG is hud for wiesman mf3 or mf5

Share this post


Link to post
Share on other sites
yes it is

 

I'm sorry but i don't understand :( The value of max speed on the veneno stats (0 km/h) is meant to be that way or is it a bug ? It can't be a speed limit problem because other cars have a higher max speed in their stats. Or maybe i'm stupid and thats only a joke when zephyrlee say that the 0 km/h is set to disable the speed limit :lol:

Share this post


Link to post
Share on other sites
I'm sorry but i don't understand :( The value of max speed on the veneno stats (0 km/h) is meant to be that way or is it a bug ? It can't be a speed limit problem because other cars have a higher max speed in their stats. Or maybe i'm stupid and thats only a joke when zephyrlee say that the 0 km/h is set to disable the speed limit :lol:

 

Read the posts above. The 0 km/h top speed disables the speed limit indeed. I had a problem with my fully tuned Jaguar XKR Speed Pack and Black pack (unpacked non modified game) where the car couldn't reach the top speed indicated in the stats and had a problem with the gear ratios, I fixed it by setting the top speed to "0" with the VPE.

Share this post


Link to post
Share on other sites
Read the posts above. The 0 km/h top speed disables the speed limit indeed. I had a problem with my fully tuned Jaguar XKR Speed Pack and Black pack (unpacked non modified game) where the car couldn't reach the top speed indicated in the stats and had a problem with the gear ratios, I fixed it by setting the top speed to "0" with the VPE.

 

Okay thanks for the explanations, i've never had that kind of bug before so this is why i was not able to understand what was the "speed limit" bug, i was not aware that the max speed wrote on the stats sheet of the car directly impact the way the car act when you drive it, i mean i thought that the stats sheet was only static numbers meant to inform the player, but it seems that it also affects the car directly (i hope you understand what i mean). Thanks again ;)

 

PS : My favorite car of the new pack is officially the P1, what a car :clap:

Share this post


Link to post
Share on other sites
all bugs to PM, im 3 /08/15 can see and fix bugs.

p.s. we are with mitkop81 on sea shore ? with beer

(omg how many peoples want to buy me a beer - 0)

Everyone should come with you and mitkop81 on the sea shore and buy you a beer, it would be fun to drink together :D

Enjoy your vacation but don't drink too much we need you to make others awesome mods xD

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...