Jump to content
We promise no intrusive ads, Please help keep the community alive
Consider supporting us by disabling your ad blocker / add to whitelist / purchasing VIP.
Milli

[RELEASED] Test Drive Unlimited Platinum

Recommended Posts

I'm using a G29, and everytime I open the game, the controls are unbinded even if they don't look like it. I try to use the menu buttons but nothing happens, but if I go into "controls" using the mouse it shows the buttons "bound", but they dont respond. How can I fix this? Because having to rebind every single button every time I open the game SUCKS.

Share this post


Link to post
Share on other sites
On 11/17/2019 at 11:52 AM, fatal said:

Read the FAQ in the first post. TDU shows wrong speeds because of how its engine calculating it.

Yeah. I just thought what i was seeing was a little different to that.

 

Quote

Some cars have what we call "overdrive gear". They're meant to save fuel, instead of going fast.  It's common in modern vehicles that have 7 and 8 gears, and usually american cars.  A real Corvette Z06 hits 200mph in 5th, as soon as you shift to 6th, it will lose speed. 

About tuning, changing the 0-60 time in TDUF, at the tuning part won't make any difference, but give you a placebo effect. Those values are not related to actual tuning and are there just to fill the "Data" sheetboard of the game.  What would really increase the vehicle acceleration in tuning is the Aftermarket Packs, where you increase the % of the vehicle physics data.  So, if a car has an acceleration value of 80, and the aftermarket pack says the acceleration is 4, it will increase 4% of 80.   regardless of the value set in 0-60.

Ah thanks for those pointers Milli, most helpful 🙂

Edited by ZG264

Share this post


Link to post
Share on other sites
On 11/18/2019 at 11:38 PM, TerremotoDePorta said:

I'm using a G29, and everytime I open the game, the controls are unbinded even if they don't look like it. I try to use the menu buttons but nothing happens, but if I go into "controls" using the mouse it shows the buttons "bound", but they dont respond. How can I fix this? Because having to rebind every single button every time I open the game SUCKS.

I use a G29 too and do not have this issue.. How about if you change default keyboard configs, are those saved? Only thing I can think of is if you exit the game from the menus or you terminate it with Alt+F4, that way. Otherwise maybe try with a new, clean profile?

Oh btw, menus can only be navigated through by the controls you've configured.. So if you bind menu up/down/left/right to a gamepad or wheel, you cannot navigate with the keyboard arrows anymore. Very poor design, but noteworthy.

Share this post


Link to post
Share on other sites
10 hours ago, 3DNations said:

I feel dumb, can someone help me with updating the mod

Just copy and overwrite the files, like you installed the mod base.


I have a question too. I know it's still offtopic but this is the only active topic. I've recently bought the G29.

With the G-Hub software it works fine. However I prefer the Logitech Gaming Software (the newer one from 2018, v9.0), since G-Hub lacks features (like remove a created profile lol). But with the LGS there is no FFB in TDU, with GHub it's fine. I applied the G27 fix from the project paradise. Is there any solution for this?

Also, the RPM lights don't work, but I guess the game simply doesn't support it.

Share this post


Link to post
Share on other sites

Hey, I am experiencing a strange issue.. whenever I try to teleport / start "TDU The Wild Outdoors" speed trap race, my game crashes. Everything is fine with other races though, anyone has experienced similar issues?

Share this post


Link to post
Share on other sites

are bikes nerfed? Been trying the 130mph dowtown for over 2 hours and I've hardly crossed 110mph. It feels the same with the other one. Also weren't bikes tunable in the base game. 

 

Still love the mod but just want to get some of the locked cars to add them to my garage.

Share this post


Link to post
Share on other sites

Guys this is amazing, sad I never found this earlier! Hope to get things working and see some old school folks on sometime. Does multiplayer work? Sorry haven't had the time to read the whole thread 🙂

 

Cheers

Share this post


Link to post
Share on other sites

Missing top model mission.

I found "all" the top model missions and did them but one of which wasn't there. I googled all the spots and one of the 2 at the very top of the map isn't there, I don't know what to do.

Share this post


Link to post
Share on other sites

Hi,

Could you add a Hummer H1 to the mod?
I know there was a HUMVEE out there too. I tried it out back then, when I was an active gamer. Maybe I still have the file somewhere...

Here's an H1 for example:
https://hf-garage.ru/files/mody_dlja_test_drive_unlimited/hummer/hummer_h1_alpha_open_top_39_2006/151-1-0-907

I know you have a lot of request, but it would be so cool...

Thank You!

Share this post


Link to post
Share on other sites
On 11/28/2019 at 7:34 AM, 3DNations said:

Missing top model mission.

I found "all" the top model missions and did them but one of which wasn't there. I googled all the spots and one of the 2 at the very top of the map isn't there, I don't know what to do.

Drive all the roads and you may find the missing ones.
 

12 hours ago, klmnpeter said:

Hi,

Could you add a Hummer H1 to the mod?
I know there was a HUMVEE out there too. I tried it out back then, when I was an active gamer. Maybe I still have the file somewhere...

Here's an H1 for example:
https://hf-garage.ru/files/mody_dlja_test_drive_unlimited/hummer/hummer_h1_alpha_open_top_39_2006/151-1-0-907

I know you have a lot of request, but it would be so cool...

Thank You!

Sorry but no.

Share this post


Link to post
Share on other sites

Help me! I have original copy of TDU2 but my DVD's is broken and i cant install game. Official website of TDU2 no longer exists so i cant download client of TDU2 :/

Where i can find original copy of TDU2 to download ?  I have legal serial key - im not a Pirate!

Share this post


Link to post
Share on other sites
2 hours ago, CroS said:

Help me! I have original copy of TDU2 but my DVD's is broken and i cant install game. Official website of TDU2 no longer exists so i cant download client of TDU2 😕

Where i can find original copy of TDU2 to download ?  I have legal serial key - im not a Pirate!

You won't get a link for original games / files to download here.
But a fast look at Ebay offers with me at least 37 TDU 2 DVDs worldwide to buy, and some more new / used at Amazon.

PS: And you posted at the wrong forums

Edited by MagicV8

Share this post


Link to post
Share on other sites

Hello from Pogorobo,

Today I found this Platinum mod and managed to get it working on an existing profile.  I love it.  BIG THANKS to all the people that made it happen.  I never uninstalled TDU1 after more than ten years playing this wonderful game and now it's so much better.  Using the new mod has fixed a few things such as the wrong ride height / camera views on modded cars that I couldn't get right, and all of the town/place names that appear in white at the upper right corner no longer has broken/unreadable text.  I sold every car except the Alfa Romeo GT, which put over $6 million in the bank, so I've spent quite a few hours buying cars, tuning a few and I really enjoyed cruising around Oahu.  

I also fixed a Logitech G25 H-Shifter which had four out of six screws missing on the two metal plates either side of the shifting pole so it wasn't firmly held in place.  For months it has been dropping gears and registering the wrong gear.  Now I don't have to use sequential or automatic gears.  This makes a huge difference because in my opinion manually shifting gears in TDU1 is the only way to drive.

Does anyone know why moving the mouse to change the view around the car would stop working?  My game has been like this for a couple of years at least.  I can't re-install the game because my DVD finally stopped working after having a crack for years in the centre clear ring.  Now I can only use my existing installation which I backed up as an almost 8gb copy before installing the Platinum mod.

Edited by pogostickio

Share this post


Link to post
Share on other sites
2 hours ago, MagicV8 said:

You won't get a link for original games / files to download here.
But a fast look at Ebay offers with me at least 37 TDU 2 DVDs worldwide to buy, and some more new / used at Amazon.

PS: And you posted at the wrong forums

shame because im not going to buy the game again...

Share this post


Link to post
Share on other sites

Hi! I have a bit of a problem with my game. Lately, whenever I start the game via Paradise Launcher, the game crashes before going to the main screen. It worked before, but now it just doesn't. I tried a ton of stuff, reinstaling the whole game, I deleted my save games so I can start a new one, 4 gb executables, nothing works. The game is working when I use the Old launcher but then vsync doesn't work and then I get invisible cars and stuff like that which I really hate. Can someone please tell me what should I do to fix this problem? Thanks.

 

Btw, I love the mod, keep up the good work!

Share this post


Link to post
Share on other sites

Hey there, i have weird problem? When i open a map and try to open dealers near airport, i have never ending "Loading... Please Wait...", game is not frozen, because still i can exit from main menu, using mouse, i try to full reinstall couple of times with nothing, also, i have same problem with map, half map is not loaded and me and ai cars are fall down in space.
gUrbXA8.png

Edited by Baykuin
pic added

Share this post


Link to post
Share on other sites
On 12/2/2019 at 8:39 PM, Milli said:

Drive all the roads and you may find the missing ones.

Thanks for responding. It was a mistake in my part for not seeing one I had originally found. But may I ask you could bring back the Merielargo Roadster please. It was a favorite of mine from the original game. It's fine if not, I would just like more nostalgic cars I've never gotten to use. Keep up the good work though!

Edited by 3DNations

Share this post


Link to post
Share on other sites
16 hours ago, pogostickio said:

Hello from Pogorobo,

Today I found this Platinum mod and managed to get it working on an existing profile.  I love it.  BIG THANKS to all the people that made it happen.  I never uninstalled TDU1 after more than ten years playing this wonderful game and now it's so much better.  Using the new mod has fixed a few things such as the wrong ride height / camera views on modded cars that I couldn't get right, and all of the town/place names that appear in white at the upper right corner no longer has broken/unreadable text.  I sold every car except the Alfa Romeo GT, which put over $6 million in the bank, so I've spent quite a few hours buying cars, tuning a few and I really enjoyed cruising around Oahu.  

I also fixed a Logitech G25 H-Shifter which had four out of six screws missing on the two metal plates either side of the shifting pole so it wasn't firmly held in place.  For months it has been dropping gears and registering the wrong gear.  Now I don't have to use sequential or automatic gears.  This makes a huge difference because in my opinion manually shifting gears in TDU1 is the only way to drive.

Does anyone know why moving the mouse to change the view around the car would stop working?  My game has been like this for a couple of years at least.  I can't re-install the game because my DVD finally stopped working after having a crack for years in the centre clear ring.  Now I can only use my existing installation which I backed up as an almost 8gb copy before installing the Platinum mod.

It's our pleasure! And sorry, but i don't know about the mouse problem. Maybe it's down to mouse drivers or assign it in the game menus?
 

11 hours ago, Baykuin said:

Hey there, i have weird problem? When i open a map and try to open dealers near airport, i have never ending "Loading... Please Wait...", game is not frozen, because still i can exit from main menu, using mouse, i try to full reinstall couple of times with nothing, also, i have same problem with map, half map is not loaded and me and ai cars are fall down in space.
-img-

That seems like missing "Area" folders.  But i don't know, never seen such issue.
 

4 hours ago, 3DNations said:

Thanks for responding. It was a mistake in my part for not seeing one I had originally found. But may I ask you could bring back the Merielargo Roadster please. It was a favorite of mine from the original game. It's fine if not, I would just like more nostalgic cars I've never gotten to use. Keep up the good work though!

Sorry, but the Murcielago Roadster is not comming back. Original TDU model was horrible made, and with the modded Murcielago Coupe, that difference would be even more visible. 

Share this post


Link to post
Share on other sites
11 hours ago, Milli said:

Sorry, but the Murcielago Roadster is not comming back. Original TDU model was horrible made, and with the modded Murcielago Coupe, that difference would be even more visible. 

That's completely fine, thank you.

Share this post


Link to post
Share on other sites

@Milli Hello, I've got an issue. Whenever I try to start a specific speed trap race, my game freezes. I tried reinstalling, but the issue is still there. Could it be the issue that a file is missing in Ige directory?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...