Jump to content
We promise no intrusive ads, Please help keep the community alive
Consider supporting us by disabling your ad blocker / add to whitelist / purchasing VIP.

Recommended Posts

3 hours ago, Jkgo said:

Out of curiosity, I ticked on the "offline" part in the Paradise Launcher menu a couple of days ago.

I'm not sure if it was a bug or not, but what happened was...

I was basically bombarded with AI traffic cars. Every. Freaking. Where. There were so many AI traffic cars, in fact, AI opponent cars in races were constantly crashing into them. Kinda hilarious to watch, but not actually any fun to participate in...

Seriously though, was that a bug?

Did you check the race parameters? Do the races mention heavy traffic? If yes, then that's normal.

Link to post
Share on other sites
  • Replies 2.5k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Time to re-discover the island of Oahu. TDU Platinum pursue the objective to be more than a collection of many different mods in a pack, the objective is to deliver a whole new experience, a who

Guys, progress is happening, at slow pace, since i have even less free time, but TDU Platinum v2.0 (a.k.a former update 1.13 that grew enough to be called v2.0) is happening. 

BOOM!   Check OP for download links.    

Posted Images

7 hours ago, faustylan said:

Did you check the race parameters? Do the races mention heavy traffic? If yes, then that's normal.

I haven't checked that, but it wasn't just the races. Time trials, speed traps, just driving around doing nothing... AI traffic cars were everywhere. Unticking the "Offline" box in the launcher menu brought everything back to normal, though.

Link to post
Share on other sites

I think my game is broken, I have no where near 800 cars, I like 400 but thats all the ones I can see, I have noticed 2 glitched dealership aswell does anyone know what the issue might be( I have an actual copy of the game and downloaded the tdu platinum files over it).

 

also the strange dealerships have 10 cars and all 10 of them are identical with glitched interriors but other than that they seem to work.

Edited by niels240299
Link to post
Share on other sites
4 minutes ago, niels240299 said:

I think my game is broken, I have no where near 800 cars, maybe like 100-150 but no more than that, I have noticed 1 glitched dealership aswell does anyone know what the issue might be( I have an actual copy of the game and downloaded the tdu platinum files over it).

did you download the full package 1.0 and then apply the patch?

Link to post
Share on other sites
8 minutes ago, Eudemon said:

did you download the full package 1.0 and then apply the patch?

yeah, fairly sure, I installed the game, then I saw the install this first something and I remeber needing to download something to open the torrent file, then I ran the program ( the one with some really loud noice sometime after starting it) and then I downloaded all the other files too the only thing I have diffrent is that in the new patch they talk about having the 3 files combined but they are always 3 seperete ones for me. ( also I did edit it cuz it is more than it seemed but still only about half the cars I've read and I have seen some cars I dont see in my game like the r33. also the exact amount of cars is 403 that I could find. ( excluding the glitched dealer ships).

Edited by niels240299
Link to post
Share on other sites

Loving the mod, just fantastic work. I have encountered an issue though. I am doing the Mine's R34 delivery job, with about 7 miles to go my frames drop to about 12fps and scenery begins to disappear until there is no road. I tried to just carry on slowly to get to the end but eventually it just blackscreens. I drove the route in freeroam and it all seemed fine, and i havent encountered the issue in any other event. Is this a known issue/bug/conflict? 

Edit: Finished the event just fine after turning off AA, dropping resolution and quality right down. Just weird thats the only event ive encountered an issue, my hardware is more than capable of running this game at high detail 

Edited by ShaggyA7X
Link to post
Share on other sites
4 hours ago, niels240299 said:

I think my game is broken, I have no where near 800 cars, I like 400 but thats all the ones I can see, I have noticed 2 glitched dealership aswell does anyone know what the issue might be( I have an actual copy of the game and downloaded the tdu platinum files over it).

 

also the strange dealerships have 10 cars and all 10 of them are identical with glitched interriors but other than that they seem to work.

Dealerships can only hold 412 vehicles in total. Although, i suggest you to, for example, buy a Dodge Viper SRT-10 Coupe and see what happens. 

 

These cars are not glitched, they are place holders, meant for people to replace them with mods they desire. 

4 hours ago, niels240299 said:

yeah, fairly sure, I installed the game, then I saw the install this first something and I remeber needing to download something to open the torrent file, then I ran the program ( the one with some really loud noice sometime after starting it) and then I downloaded all the other files too the only thing I have diffrent is that in the new patch they talk about having the 3 files combined but they are always 3 seperete ones for me. ( also I did edit it cuz it is more than it seemed but still only about half the cars I've read and I have seen some cars I dont see in my game like the r33. also the exact amount of cars is 403 that I could find. ( excluding the glitched dealer ships).

Skyline R33 is in the same dealer of the R32, R34 and R35. 

 

1 hour ago, ShaggyA7X said:

Loving the mod, just fantastic work. I have encountered an issue though. I am doing the Mine's R34 delivery job, with about 7 miles to go my frames drop to about 12fps and scenery begins to disappear until there is no road. I tried to just carry on slowly to get to the end but eventually it just blackscreens. I drove the route in freeroam and it all seemed fine, and i havent encountered the issue in any other event. Is this a known issue/bug/conflict? 

Edit: Finished the event just fine after turning off AA, dropping resolution and quality right down. Just weird thats the only event ive encountered an issue, my hardware is more than capable of running this game at high detail 

Use the 4gb executables files, provided with the update patch. 

Link to post
Share on other sites
9 hours ago, Milli said:

Dealerships can only hold 412 vehicles in total. Although, i suggest you to, for example, buy a Dodge Viper SRT-10 Coupe and see what happens. 

 

These cars are not glitched, they are place holders, meant for people to replace them with mods they desire. 

Skyline R33 is in the same dealer of the R32, R34 and R35. 

 

Use the 4gb executables files, provided with the update patch. 

ah I see, so I was missing like 9 cars, so I reinstalled everything again and I do see the r32 and the others R3X cars now so I think I got all of them now.

 

And I guess that makes sense ( about the other 2 dealerships) but I thought it was some weird glitch at first.

 

thanks for your time.

14 hours ago, Eudemon said:

did you download the full package 1.0 and then apply the patch?

it is fixed now as far as I can see, thanks for your time.

Link to post
Share on other sites
8 hours ago, SerJuander said:

Is there only one Red Rabbit cloth shop in the game? Is it possible to add car mods by Rulezzz or other modders

2 shops and yes.

Edited by MagicV8
Link to post
Share on other sites
14 hours ago, zhang84444 said:

hi, just wanna know if this is a bug:2021-03-01.thumb.png.ed9056ab8d2a667398fb5a0eec9a627c.png

or is there another car that shares this name?? i rented the car near that volkswagen showroom btw

Perhaps I don't understand the question, but I am assuming you are new to the game.

You have highlighted a single-player mission.  This one requires you to take an AI passenger named Christina to her destination.  This specific mission requires that you are driving the Jaguar E-Type 4.2 Coupe, otherwise the passenger will refuse to enter your car.  Most passenger missions do not have a car requirement (besides requiring that your car has 2 seats).

Link to post
Share on other sites
6 hours ago, MagicV8 said:

2 shops and yes.

Where are the locations of the Red Rabbit shops and also i tried installing the Ford GT 2017 mod rims too big ,rear wing animation not working and camera not proper how to install with Platinum? Thanks in advance.

Edited by SerJuander
Link to post
Share on other sites
4 小時前, Ryzza5說:

Perhaps I don't understand the question, but I am assuming you are new to the game.

You have highlighted a single-player mission.  This one requires you to take an AI passenger named Christina to her destination.  This specific mission requires that you are driving the Jaguar E-Type 4.2 Coupe, otherwise the passenger will refuse to enter your car.  Most passenger missions do not have a car requirement (besides requiring that your car has 2 seats).

I am aware of that, and i was indeed driving a jaguar e-type 4.2 coupe but she still refuses to enter my car

Link to post
Share on other sites
21 hours ago, zhang84444 said:

hi, just wanna know if this is a bug:2021-03-01.thumb.png.ed9056ab8d2a667398fb5a0eec9a627c.png

or is there another car that shares this name?? i rented the car near that volkswagen showroom btw

You can't use the rented one. Mostly because the rental one, now, for the game, is a different vehicle.  

6 hours ago, SerJuander said:

Where are the locations of the Red Rabbit shops and also i tried installing the Ford GT 2017 mod rims too big ,rear wing animation not working and camera not proper how to install with Platinum? Thanks in advance.

That is exactly why the GT 2017 is not added. Some things you can't fix in a mod. 

Link to post
Share on other sites
14 hours ago, SerJuander said:

Where are the locations of the Red Rabbit shops ...

Between BMW and Japanese Motorcycle shop in Honolulu and nearby the V-Rent in far south east.

Link to post
Share on other sites

I am having trouble launching the gam. When i select big .bnk and press start, it comes up with a screen saying missing dll. the dll being in the screenshot. If any one has any fix, it would be graetly appreciated. I love this game, as its low spec, but has amazing game mechanics. Thanks

Screenshot 2021-03-03 192942.png

Link to post
Share on other sites
1 hour ago, poopoopeepee123 said:

I am having trouble launching the gam. When i select big .bnk and press start, it comes up with a screen saying missing dll. the dll being in the screenshot. If any one has any fix, it would be graetly appreciated. I love this game, as its low spec, but has amazing game mechanics. Thanks

Screenshot 2021-03-03 192942.png

you can find d3dx9_dll in internet at google search

https://www.dll-files.com/d3dx9_43.dll.html

Link to post
Share on other sites

Hi @Milli , great job for this actualization, i want to know if it is possible change the gruop B by group A to Audi R8 quattro plus, i want to play "millionaire Challenge (group A)" with this car, if is possible what i have to do ?, sorry for my english.

Link to post
Share on other sites
3 hours ago, El_Coccon said:

Hi @Milli , great job for this actualization, i want to know if it is possible change the gruop B by group A to Audi R8 quattro plus, i want to play "millionaire Challenge (group A)" with this car, if is possible what i have to do ?, sorry for my english.

replace the ige file

RSFE0009.IGE

Link to post
Share on other sites

Dear @Milli, how's the progress on 2.0? Have you given up on it yet? I once read you mentioning it and I'm still eager to try it out when it is ready. Should I keep waiting for it, fingers crossed, or just stick with 1.12?

Edited by faustylan
Link to post
Share on other sites

i want to run this with reshade for rtgi, anyone figure out how to do it? renaming the reshade dll to dxgi has not worked for me

also, why is the manual mode so unresponsive? i need to press upshift or downshift multiple times before it does anything

Link to post
Share on other sites

I'm trying to install this Ford GT 2017 mod and i find a note inside the rim folder with this message :

Suspension Height: Before 165 / Back 165
To list the proper suspension height of these values in the DB(TDU_Rims.db) - 235;50;19;315;50;20; (Discs come with their tires)

What does it mean how do i that? Thanks in advance

Edit: I tried copy paste and editing it via vehicle and data editior still big rim and and offset camera
 

Screenshot (778).png

Edited by SerJuander
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...