Jump to content
We promise no intrusive ads, Please help keep the community alive
Consider supporting us by disabling your ad blocker / add to whitelist / purchasing VIP.

Recommended Posts

I noticed a bug.. With the Gallardo, if someone else is driving it and he spawns next to you, the first second the player model will remain in it's correct position, then it will start to slowly slide forwards out of the car model, ending about 20m in front of the car or not stopping at all. It doesn't fix itself when the player starts do drive, and it happens every time I see a friend use this car, no matter what.

Share this post


Link to post
Share on other sites

Hello,

Today I decided to play TDU2 with the Unofficial Patch V04 and when I was going to buy the Alfa Romeo 8C Spider I saw this; [ATTACH]20753[/ATTACH]

so I dont know if this is an Unofficial patch problem or something with TDU2 itself, as far as I know I get this with the 8C Spider so if anyone knows something help is much appreciated ;).

Share this post


Link to post
Share on other sites

I've said it before but I don't think you guys hear it enough so here's another big THANK YOU!!! for all your hard work on the patch and updates :D

I can not wait to see what is next/new for the patch update :D

Share this post


Link to post
Share on other sites

just a (quick) tip

 

Hello, ......... so if anyone knows something help is much appreciated ;).

 

The quickest thing you can do is to replace the modded file with original one - .....\Euro\Bnk\vehicules\interiors\8c_competizione_spider_i.bnk.

Share this post


Link to post
Share on other sites

I was gonna say "you must have messed up something in the game" but i launched mine and i have the same thing and my 8C is untouched 100% original files so yeah its a bug, funny i never actually noticed it driving the 8C :D

Share this post


Link to post
Share on other sites

Curious if anyone knows why my DLC cars seem to be missing? Bought them a while back and haven't played this for a loong time.. Just had the urge to play it again, installed it, unpacked, installed the patch, aand here I am. Have checked both used car dealers in online and offline mode(as I've seen suggested..) and they're just not there. Is that even where they go with the patch? Or is something just not working?

Share this post


Link to post
Share on other sites
Curious if anyone knows why my DLC cars seem to be missing? Bought them a while back and haven't played this for a loong time.. Just had the urge to play it again, installed it, unpacked, installed the patch, aand here I am. Have checked both used car dealers in online and offline mode(as I've seen suggested..) and they're just not there. Is that even where they go with the patch? Or is something just not working?

 

The dlc cars are now in there dealers. This has nothing to do with the up but with dlc2 which added new dealers and moved the cars between them.

Share this post


Link to post
Share on other sites
Help! I can't find the motorcycle dealer and the Buggati dealers! I've follow this map and still can't find them. Any idea?

 

abload.de/image.php?img=haendler_ibizaphk8x.jpg

 

Update to DLC2. Which means you will have to do a clean install of tdu2. Run the launcher and let tdu2 update.. Unpack and install up.

Share this post


Link to post
Share on other sites
Depends, if you uninstall your game you have a option to keep the savegame. But it is always good to make a backup of your savegame.

 

now the dealers appear, my game crush everytime I try to enter the bike dealers. but thanks a lot by the way

Share this post


Link to post
Share on other sites
now the dealers appear, my game crush everytime I try to enter the bike dealers. but thanks a lot by the way

 

You are using a cracked version then. We don't support cracked versions on this forum. Buy the game legitimate or your story ends here. (the game is only a few euros on steam, and steam gives a cd-key which you can use to install a downloaded version.)

Share this post


Link to post
Share on other sites

Hi Guys,

 

I'm not new to the game nor the forum I was just a silent use before. As i really liked TDU 1 and its mots i've pre-ordered the game for the PS3 but I was kinda disapointed about the cars handling, so i left the game catching some dust. With having a new steering wheel (g27) I wanted to give it a try on my PC. All works great (drove a lot of kilometers) except for the unofficial Patch. The install went without any problems and the game works well. However, AND I REALLY NEED YOUR HELP GUYS BECAUSE IT DRIVES ME NUTS!!!, i dont find any new dealerships. I drove almost the entire Island of Ibiza looked at maps (online) but no new dealers for mee.

 

Also: the ferarri 599 is not visible in the normal ferarri garage (south). The text shows is there.. but i only see a wierd purple beetlelike car with ferarri wheels. What seems to work is that the "normal/standard" dealerships have the Official Patch Cars. However the other dealerships are unfound. This results in my having a very little amount of cars. even the standard Range rover or audi's are missing (no S6,tt etc), Also lots of the new cars that come with the patch don't seem to work propperly. forinstance the 370Z nismo makes a lot of noise (nice) but there is no gauges and the interioir doesnt work.

 

In short: i need your help guys. anyone knows a fix for this? or maybe i miss some DLC/update? (i did not update the game or whatever. I'm an offline player. I've already tried installing the came, unpacked, and patch install like 4 times.

 

thanks all in advance!

 

PS Im Dutch so there may some mistakes in the text :(

Share this post


Link to post
Share on other sites
Hi Guys,

In short: i need your help guys. anyone knows a fix for this? or maybe i miss some DLC/update? (i did not update the game or whatever. I'm an offline player. (

 

That exactly explains your problem. You HAVE to update the game to build16 v.034 to use this patch.

Share this post


Link to post
Share on other sites

........

 

I was gonna say "you must have messed up something in the game" but i launched mine and i have the same thing and my 8C is untouched 100% original files so yeah its a bug, funny i never actually noticed it driving the 8C :D

 

Well, when you installed last version - if I remember well in v0.4 UPTeam repaired the hole in the cockpit - your original 8C file was replaced. Probably, that's why you didn't noticed before. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...